Jump to content
Sign in to follow this  
John Hall

Reposition Fixture Labels

Recommended Posts

Hello everyone- I am having a new issue with repositioning fixture labels. Simply put, all of a sudden, I cannot do it! Running VW2010 SP4 Build 126481 Win7. Nothing I'm aware of has changed with the machine. Upon first install I had no problem, now I do not get access to the "blue square" indicating i can grab the label.The result is moving the entire fixture. Is there a preference I could have checked somewhere by accident? I have deleted and recreated the label legend with no change in condition. thanks for the help!

Share this post


Link to post

With the 2D selection tool active, look at the mode bar (the space above the ruler). The tool needs to be in the second or third mode to allow reshaping (Interactive scaling mode).

-Josh

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...