Jump to content

Dimensioning with association


Recommended Posts

Have document settings selected for auto associative but do not see any red squares on dimensions and have tried doing it with and without the auto associative set. Do not understand why it is not working. working with a floor plan using standard objects.

Link to comment

The View-Show-Show Hide selection worked for some instances. However it still does not work when ever I put in a dimension element. I thought when you selected associative it would automatically associate what ever end point you clicked on to that dimension. It does not seem to work that way. Another need is to select a dimension and have a way to turn it into an associative dimension. Don't see how to do that either.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...