Jump to content

Error Trying to install sp2 on Mac dual 2.5Ghz G5

Recommended Posts

I am getting a consistent failure when trying to install the SP2 on my Macintosh dual 2.5Ghz G5. 102GB hard drive with 91.67 GB Free, 8 GB RAM.

The error message states that it failed to install due to an error in the installer program. The error code then bombs and I cannot read fast enough get the error number.

Prior to failure of installation the installer is engaged in a long (upwards of 20 minutes) download of file 2 of 2.

I have also tried downloading the installer off the site twice to get a "fresh" copy and get the same error problem.

I had no (nada, zip) problems updating my intel Mac powerbook pro.

8+ hours of trying to get it to work!

Link to comment

Ah, we've been waiting for someone like you to pipe up. :)

In a very small number of the installers, we're seeing the error you experienced. Unfortunately, we can't reproduce it here, we're just seeing it in the error log.

What version of Mac OS is this?

What kind of connection to the internet do you have?

Can you gather a few pieces of information for me? One, open System Profiler (Click About this Mac in the menu, then More Info) and save your system profile and email it to me?

Then could you open Console.app (in /Applications/Utilities) and run the updater, after it fails, hit refresh, then save the results and email tthose to me as well?

That might help us to start to track down this problem, thanks!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...