Jump to content
  • 0
Sign in to follow this  
pwb2103

Vectorworks 11 dongle not found

Question

Hi, I just got a new intel core2 duo iMac (OS 10.4.9) and I'm trying to use my copy of vectorworks 11 on it. However, when I start up with the dongle connected I still get an error message saying "dongle not found". I called tech support and was told that I should make sure I had installed the HASP HL drivers and not the HASP 4 drivers. After thanking the support rep and looking at the aladdin support pages for HASP HL

http://www.aladdin.com/support/hasp/enduser.asp

and HASP 4

http://www.aladdin.com/support/hasp/hasp4/enduser.asp

I found that they both provide the same installer for Mac OSX. Shouldn't tech support have already known this? To be sure I tried uninstalling drivers and reinstalling with each of the different type of drivers to no success. I was considering buying the newest version of Vectorworks so I could take advantage of my intel processor, but if I'm discouraged if I can't even get the version I have to work.

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0
Guest

Please contact Tech Support as a follow-up and explain to them what happened.

They can further discuss the issue with you.

Share this post


Link to post
  • 0

Well, I talked to a different support rep this time who told me that vectorworks 11 doesn't work at all on intel macs. So I guess that mystery is solved. I wish I had been told that the first time. I guess you can't win them all though.

Share this post


Link to post
  • 0

Oops, thanks Katie, I guess that should have been the obvious thing to do but I feared that I must be reeaaaaally not on top of things if I couldn't even install a driver as instructed. I appreciate you getting back to me so quickly though, your dedication to this forum is commendable.

Share this post


Link to post
  • 0

In case anyone comes across this thread with the same question I had, I want to point out the other thread I opened:

http://techboard.nemetschek.net/ubbthreads/ubbthreads.php?ubb=showflat&Number=81417&page=0#Post81417

where people are telling me that they are running VW11 on intel macs. I don't know why the support rep told me it won't work. I'll post again if I ever figure out the problem

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...