Jump to content

pwb2103

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pwb2103

  • Rank
    Greenhorn
  1. Hi all, Sorry for the foolish question but: Is there a 3d tape measure in VW2008? One of the main reasons I use VW is to find the relative position of objects in space based on their positions in the VW model I have. The 2d tape measure works well enough for this purpose but when I saw a mention of a 3d tape measure here: http://www.ozcad.com.au/vw/spotlight/spotlightaustfeatures.html It made me wonder if that is in fact only a feature of the Australian version or if I have been just using the wrong tool all along. Usually when I make measurements I try to put the two objects in a plane and then use the 2d tool. If there is a 3d tool that just gives the distance without having to adjust the view that would be pretty neat. If there isn't a 3d tool does that just mean that there really isn't a need for a 3d tool and there is a smarter way I should be taking measurements? Thanks for your patience, I realize that I too often come here flailing my arms and begging for help without giving much back to the community.
  2. Well I just put this up to speculation but maybe 76681 is the SP1 student version? eh?
  3. edit: my mistake, I was complaining up a storm when really I just had not installed the update properly. post removed
  4. Wow, and here I was so busy fixating on the crash that I didn't even stop to think about how I could do what I need to with the Navigation Palette. Thanks! I feel foolish. Oh and how do you have version 78970? is my 76681 actually a post SP1 version?
  5. For the sake of others could people stop implying that VW 2008 works well with 10.5. I'm not blaming NNA for the fact that last minute changes to leopard broke compatibility with VW2008, but I don't understand why this KB page: http://kbase.nemetschek.net/index.php?ToDo=view&questId=153&catId=23 still exists. Leopard is out, NNA is aware that there are problems, they are working hard to fix them, where is the honesty?
  6. Same problem here except that I don't think that I need to send any files. If I open VW, close the blank "untitled 1" that it opens automatically, then create a new blank document ("untitled 2"), then click on the classes button -> crash. It doesn't crash in that first "untitled 1" that originally opens up, but it does with untitled 2 (and of course also with the large document that I am desperately trying to get data from). This started happening when I upgraded to 10.5. Can someone else with leopard try this out and confirm the crash? I am using VW2008 on a Intel core 2 duo Imac with what I think is service pack 1: version in about box says 13.0.0(76681). I'll post more if i find a work around.
  7. In case anyone comes across this thread with the same question I had, I want to point out the other thread I opened: http://techboard.nemetschek.net/ubbthreads/ubbthreads.php?ubb=showflat&Number=81417&page=0#Post81417 where people are telling me that they are running VW11 on intel macs. I don't know why the support rep told me it won't work. I'll post again if I ever figure out the problem
  8. Wow so now there are (at least) two people who are successfully using VW11 on intel macs? At first I was under the impression that VW11 just wouldn't run natively on intel macs, then I ran into a problem where VW11 wouldn't find my dongle, when I talked to tech support the guy told me straight out "Vectorworks 11 will not work on an intel mac. Your only option is to upgrade". They aren't very trustworthy over there are they? Or could it be my specific intel mac (intel core2duo imac)... doesn't seem likely though. I like the idea of a zoom wheel (I am used to using Inventor where that is the standard) and certainly I would like to see better navigation than I have experienced with VW11. But its hard to call those compelling reasons to upgrade. Perhaps I'll hold off on upgrading, I'm more than a little bit distrustful of vectorworks right now. Thank you all for your help though!
  9. Oops, thanks Katie, I guess that should have been the obvious thing to do but I feared that I must be reeaaaaally not on top of things if I couldn't even install a driver as instructed. I appreciate you getting back to me so quickly though, your dedication to this forum is commendable.
  10. Hi all, I work in a physics lab where vectorworks is the program of choice. We have numerous licenses for vectorworks 11 in here that have served people well. I was lucky enough to recently upgrade to an intel core2duo imac, but unlucky enough to later discover that Vectorworks 11 won't work on intel macs (I thought it just didn't run natively I didn't know it wouldn't work at all?). So now I need to make a case for upgrading to VW 12. I know Nemetschek lists a bunch of features but its hard to say how great those really are. So my question: Does anyone have any features in VW 12 that they love that aren't in VW11? Any great things in the upgrade that I should just be dying to have (besides the obvious fact that if I upgrade it will actually work)? Specifically we use VW to accurately draw our experiment (picture a big metal chamber with magnets and probes and what not that we need to be able to accurately draw and then later measure the positions of), so I guess if VW 12 helps people with landscaping features and such it won't help me much. Although I suppose the chamber would look nice with some plants around it and what not.
  11. Well, I talked to a different support rep this time who told me that vectorworks 11 doesn't work at all on intel macs. So I guess that mystery is solved. I wish I had been told that the first time. I guess you can't win them all though.
  12. Hi, I just got a new intel core2 duo iMac (OS 10.4.9) and I'm trying to use my copy of vectorworks 11 on it. However, when I start up with the dongle connected I still get an error message saying "dongle not found". I called tech support and was told that I should make sure I had installed the HASP HL drivers and not the HASP 4 drivers. After thanking the support rep and looking at the aladdin support pages for HASP HL http://www.aladdin.com/support/hasp/enduser.asp and HASP 4 http://www.aladdin.com/support/hasp/hasp4/enduser.asp I found that they both provide the same installer for Mac OSX. Shouldn't tech support have already known this? To be sure I tried uninstalling drivers and reinstalling with each of the different type of drivers to no success. I was considering buying the newest version of Vectorworks so I could take advantage of my intel processor, but if I'm discouraged if I can't even get the version I have to work.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...