Jump to content

.dwg import

Recommended Posts


I'm trying to import a Acad v.14 drawing (581K) and am persistently getting an "Out of openDWG memory. Cannot Continue" message which forces me out of Vectorworks 8.5.1.

I have tried allocating 100mB (max.), 40mB, and 15,004 (min.) to Vectorworks to check the range. Same result.

Any suggestions? Anyone had this before?

config...beige G3/233/224ram


Christopher Gowing

Link to comment
  • 2 weeks later...

If you have access to any other software that can import DWG I would try to open the file there to make sure that the DWG file that you are using is not damaged. If you can't please contact Tech Support so can try the file for you.


Shawn Waithe

Diehl Graphsoft inc.

Tech Support Manager

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...