Jump to content
  • 0
Sign in to follow this  
ekx

VW12 will not run

Question

OK - this has me beat. VW12.01 (from CD) seemingly installs OK but will not run. there is a flicker of activity when invoked - then nothing.

I have run chkdsk on my drives, uninstalled VW via deleting registry entries, reinstalled (to same & different dirs), deleted all Nemetschek/VW entries but still no program, no message, just nothing.

Dongle lights up OK

Program has previously worked up until yesterday - vital for my work so most urgent.

All other stuff seems to be running OK so I am at a bit of a loss - maybe missing something simple. Would appreciate any help/advice

thanks

Eric

Athlon 3400 64 - Win XP SP2 (all latest fixes)

1GB RAM, nVidia GS7800S Video

2 x 169GB SATA HD

1 x 200GB USB HD

1 x 300GB USB HD

Zone Alarm Pro

Trend Micro PC-Cillin 14

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0
Guest

Go to the Control Panel and open QuickTime. Check the version of QuickTime - does it say version 0.0?

Share this post


Link to post
  • 0

right on and thanks - QT had dropped off my system radar somehow. Reinstalled QT and VW working fine now

Thanks for your prompt and excellent help

-eric

Share this post


Link to post
  • 0

I've got the same problem right now and after reinstalling Quicktime (7.1.0.210) it still closes. Error in Windows says it is AppName Vectorworks, ModName quicktime.qts that is crashing.

Andreas

Share this post


Link to post
  • 0
Guest

OhGeorgie -

That is a totally different problem. The workspace you are using is corrupt. The only way to resolve this is to reinstall. Coincidentally, if you have a backup copy of your workspace prior to having this problem, you can copy and paste it over the existing (bad) workspace.

In the future, keep a copy of your workspace stored in a location outside of the VW folder in the event this problem comes up again.

Share this post


Link to post
  • 0

I do not have access to my install disk as I am traveling. I was wondering if getting a copy of workspaces from an associate would fix the problem as well? I will not have access to my install disk for a week and I need to work on drawings. Thanks for the assistance.

Wayne

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...