Jump to content
  • 0
Sign in to follow this  
aflores

VectorWorks v11 Launching Issue

Question

My VectorWorks users are having a problem launching v11 from the start menu. When they go to Start\Programs\Vector Works v11 and click on the program icon nothing happens.

The only way the program will launch is by going to C:\Program Files\Vector Works v11 and clicking on the .exe file.

I have tried reinstalling the program and recreating the shortcut but it still won't launch from the Start menu.

Any ideas how to fix this? While not a big issue I do have a few users that like starting the program fro the Start menu.

Any help is greatly appreciate.

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...