Jump to content
  • 0
Sign in to follow this  
Steven Hendrickson

Network Dongle access across networks

Question

I haven't seen this issue addressed yet, but if I have missed it, I apologize for the duplicate posting. We're running VW 11.0.1 (OSX.3.7) off a network dongle in two locations covered by a VLAN. Recent network upgrades and an "administrative" decision have cancelled our VLAN. Since the client workstations will not be able to discover the dongle outside the network with the dongle, we're facing two options: only one lab has access to the the software making it inconvenient for the students and class being taught (labs are in different building, not in close proximity to one another), or buying another set of licenses (cost prohibitive for our small budget).

Neither solution is particularly good, frankly. So the we wanted to check on the ability to point the clients to the dongle manually - changing the IP cache of the client if necessary - across networks. We do this with Maya, and use Keyserver for other software titles.

We are not confident that our complaints will restore the VLAN, and classes resume next Tuesday. I'd prefer not to have a "sneaker-net" for the dongle to accommodate the class time in one lab and student use in the other lab. Any insight would be appreciated.

Thanks!

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0
Guest

Steven,

Can you see computers on the network that belong to another subnet?

If so, it is possible to get the clients to recognize a dongle on another subnet.

Share this post


Link to post
  • 0

Katie,

We cannot see the workstations of the other lab via Appletalk, Rendezvous, or network browsing and vise versa. We could when the VLAN was in place. Now we can only connect via specific IP - hence my idea that it might be possible to point each VW client towards the dongle, rather than self discovery.

Share this post


Link to post
  • 0
Guest

You can. Email me and I'll email the files to you.

Share this post


Link to post
  • 0

Hi everyone,

I?m running VW 11.0.1 for students and I have had similar dongle problems (?No active dongle servers was found?) with XP SP1 or SP2. The problem was solved after Aladdin DRM Drivers were updated AND the nethasp.ini copied to C:\Program Files\VectorWorks .

FYI: NetHASP.ini Configuration file syntax.

NH_SERVER_ADDR = 10.0.60.xxx ; IP addresses of all the NetHASP License Managers you want to search.

Useful reading: HASP License Manager: Testing TCP/IP networks for proper communication. At http://www.aladdin.com/knowledge/enduserKB.asp

Val.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×