Jump to content
  • 0
Sign in to follow this  
Duby

Dongle !!!!

Question

I formated my HD and reinstalted all System OS X (10.2.6)

I instalted also Aladin "aksusb Installer"

I hove tryed it all and i gate the massage

"There is no VectorWork dongle attache to this computer ......."

IT IS THE RIGHT DONGLE AND THE RIGHT Regstration code

The Dongle light is ON !!!

PLS - I NEED TO WORK !!!!

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

I have the same problem. After reinstalling system 10.2.6 on a dual processor G4, I installed vectorworks in full i order to get the dongle driver working. During installation I got this message: "The installation of Mac OS X dongle drivers failed because the installer could not achieve full administration privileges on this machine."

The log in and password were correct and I do have admin privileges.

What is wrong?

PS Duby: I can still use VW under Classic - perhaps You can too until it is fixed.

Share this post


Link to post
  • 0
Guest

Karre,

It sounds like the admin privledges are not to the specific locations the dongle drivers need.

Are you logged onto the local computer as the administrator to the local computer?

If not, you need to do so to get the dongle drivers to install.

You can also download the dongle drivers at ealaddin.com.

Click on Support and Downloads

CLick on HASP

Select Hasp for End Users and click on GO.

Click on Latest Hasp Device Driver

Click on the HDD Unified Installer.sit.hqx.

Download that and install it. If you get the same message there, then the admin privs are not set correctly for the appropriate places. Which probably means you are not logged on as the admin to the local computer.

Share this post


Link to post
  • 0

I have been struggling with installation of vectorworks 10 for 3 months and can still not get the dongle to work. last night i compleatly erased my hard drives to zero and reinstalled os x. then i reinstalled vectorworks according to the reams of useless instructions i have been given. once again my computer tells me there is no dongle attached. i have done everything these guys have suggested at least 10 times each and still get the same message. i have downloaded the aladdin dongle driver and installed it over and over. i have reverified my disk drive dozens of times. my adminstrator priviledges are set correctly. i have basically given up and moved on to autocad. any suggestions

Share this post


Link to post
  • 0
Guest

Is the dongle light on or off when you plug it in?

When you start VW does it say no dongle can be found or do you get another message?

Have you run the dongle utility to verify the dongle ID and serial number match?

www.nemetschek.net\dongle

What version of VW are you installing?

What version of OS 10 do you have?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...