Jump to content
  • 0
Sign in to follow this  
Rob O'Connell.

Fresh 10.0.1 install remembers too much!

Question

Hi -

when I went to install 10.0.1 on win2k (oh how I wish I had a G5 at home 8-) I just installed everything. Then it asked for a dongle, and I realised my license was only good for GL and architect. So I uninstalled and tried to reinstall...but it never asked me this time what portions to install, then installed everything...and I was back to square one, with it asking for the dongle.

I tried again: I uninstalled, then I checked the registry and there were still entries for Nemetschek..I deleted them, rebooted and tried again - but it still remembered!

So - I don't know what to do to a really fresh install...can someone help...

cheers-

Rob

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0
Guest

You have to use add remove programs to remove the VW application.

Then delete the actual VW 10 folder.

You shouldn't be allowed to install components your serial number is not keyed for, unless you have the wrong serial number.

Are you sure the serial number you typed in is the serial number that goes with the dongle?

You won't be able to run VW if the SN and dongle don't match each other.

Share this post


Link to post
  • 0

Hi - thanks for your quick reply!

I did not just remove the folder - I removed the program using control panel -> remove software.

I don't have a dongle - just serial number, and I checked that plenty of times.

Even if I did type the wrong serial number during install, and I was allowed install components I didn't have serial number for - should I still be able to uninstall and do it all over, completely fresh?The fact remains that there were registry components left after I uninstalled.

cheers-

Rob

Share this post


Link to post
  • 0

I reread your Post Katie - and I am not 100% sure I deleted the folder after uninstalling via control panel. I will do that to make sure....and post the results of that back here later.

cheers-

Rob

Share this post


Link to post
  • 0

OK - after uninstall - directory is gone.

But in the registry - My Computer -> HKEY_LOCAL_MACHINE -> SOFTWARE -> Nemetschek

there are still references to Vectorworks (thinks like the serial number etc.)

There is more in other places in the registry also)

cheers-

Rob

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...