Jump to content
  • 0
Sign in to follow this  
Andrew Weyrauch

Occasional Postscript Printing Problem

Question

I am running VW 11 on OSx 10.3.5

About half of my files send a 0/0 pages to our Xerox Workcentre and our HP LaserJet 4V if I print directly from VectorWorks. If I select the "rasterize print output" from the vectorworks print setting, I get a print. Printing from every other application works fine, including printing from a preview of the drawing.

From all this, I am presuming that there is a postscript printing problem in vectorworks. Has anybody seen this, or know of a solution?

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0
Guest

It sounds like the printer is running out of memory, especially since you can see the entire drawing in Preview. Anything after preview that doesn't work properly - skewed print, missing objects, etc is related to the printer, not the application.

Share this post


Link to post
  • 0

The printer has 512mb of memory. The files we are trying to print are a fraction of that.

Also, printing from the preview does work. Would this not be the same size file?

Share this post


Link to post
  • 0
Guest

The file size of the VW document is not indicative of the print file after spooling. THe amount of memory in a printer is also not indicative of what size spool file the printer is capable of having.

I've seen 10 mb files in VW spool upwards of a gig because of the nature of the objects, textures, and a host of other factors.

In order for the printer to print a file, the file has to be converted into a file type the printer can recognized. Spooling is the process that handles this conversion. Generally, vector to postscript generates large files, much later than vector to raster. Most of your standard simple program such as word, works, etc print to raster format which reduces the spooled file size.

You have the ability to print to a raster format from VW - print as raster check mark option in the Print dialog box. If you print with this item check marked, and the print is sucessful, you definately have a memory related problem in printing.

[ 09-18-2004, 10:28 AM: Message edited by: Katie ]

Share this post


Link to post
  • 0

Printing as raster doesn't produce the same quality of linework. This shouldn't be my only option. I saved a postscript file from vectorworks using the printer driver and it produced a 6.5mb file. Also, we have found that printing a file from VW10 works fine, but the same file doesn't print from VW11 when imported. This may indeed be a printer memory problem, but I believe something within VW11 is causing it. Is there a way to really check this?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×