Jump to content
  • 0
Sign in to follow this  
focuseddesign

imported jpgs not printing

Question

Hello All...

Any thoughts? When printing out a fairly simple drawing in 2D plan the bmp image that I imported prints simply as the 2 intersecting lines reminiscent of the "move page" cursor. The symbols all print fine.

Machine is P4/2.0; 512 RDram; XP; HP Designjet 100.

Any tips would be appreciated.

Glenn

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Did you check "Enable special processing for transparent color bitmaps" in the Print window?

Also, I remember a time when a bitmap image wouldn't print unless the whole image was within the print border. That is, I couldn't print just part of the image. But I'm not sure that's still true or was ever more than a misunderstanding of mine.

Share this post


Link to post
  • 0

I did try that option to no avail.

I was able to print the correct page from my laptop which is a much slower machine with less memory. I didn't do anything but open the file and print it out. There must be another option I have turned on (or off) some where.

Share this post


Link to post
  • 0
Guest

What driver do you have installed for the 100 on the computer that isn't working?

Share this post


Link to post
  • 0
Guest

5.35 is the latest driver version available at hp.com.

You should update to this driver to alleviate the problem.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×