Jump to content
  • 0
Sign in to follow this  
emo

spooling problem

Question

I'm having a strange problem between VW 8.5.2 on Mac OS 9.0.4 and my HP deskjet 932C. Everything was fine until some time yesterday. I had printed several version of the same document with no problem. Then, and ever since, when I try to print it, it freezes while spooling to disk. I tried copying all the layers to a new file, but this new file also crashes. I've tried printing each layer seperately, and I think I've isolated a few that seem to be causing trouble. Is there anything I can do short of re-drawing these layers? Strangely, these are not the layers I was changing. I have no problems with other applications, or other files in VW.

Thanks in advance.

emo

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...