Jump to content
  • 0
Sign in to follow this  
Maureen

Printing Patterns

Question

We recently upgraded to VW10 and are now having problems with the patterns printing solid black rather than the chosen pattern. We are running PC's and printing to an HP Design Jet 1050C.

Any suggestions?!

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0
Guest

When you go to File>Print, check mark print patterns at on screen resolution and you shouldn't have that problem.

Share this post


Link to post
  • 0

Thanks but I tried that and I still had the same problem. Could it be caused by running 8.5.2 at the same time? When 10 asks to convert all files to 10 I tell it no so that all my existing files open automatically in 8.5.2

Share this post


Link to post
  • 0
Guest

VW 8 shouldn't be causing a problem like this from it just running.

What OS are you using?

If you are using NT, 2k or xp, you should be using version 4.62 driver at hp.com. This driver was just released not too long ago fixing alot of those black blob problems.

Also, if you have teh AutoCad driver installed and are using that to print from VW, that can cause a related problem.

You should only use the AC driver when printing from AutoCad.

If you haven't already, go to Hp.com and download the printer driver version 4.62 released Oct 21, 2002. Please follow the removal of previous printer instructions carefully before installing the new printer driver.

Share this post


Link to post
  • 0

I have had this problem before, using the latest driver (v4.63, aka file pl532.exe). Most -not all- patterns print as black. Downgrading print drivers to 4.6?? aka pl132.exe) fixes this problem.

However, the earlier driver is not properly digitally signed for install on Windows 2003 Server systems, so I am now again using v4.63 and stuck with the black blobs instead of patterns.

VW 10.5

Win2k client on Win2003 server

HP 450C/E

Is there a solution, or forthcoming solution?

[ 01-13-2004, 04:24 PM: Message edited by: bobdobbs ]

Share this post


Link to post
  • 0
Guest

YOu can use the raster print option to resolve the problems.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...