Jump to content

RenderWorks not loading at startup


Recommended Posts

Renderworks is not loading when I start VW. This has happened intermittently in the past, solved by re-starting, but now its just gone. The RW application is in the VW application folder. Haven't changed any system stuff.


Running VW 2018, yeah, so I know it's old, but why would it just stop loading? It has worked fine for years.

Any suggestions?

Prolly an evil plan to get me to upgrade.



Mac OS 10.11.6

2.6 GHz Intel Core i5


Link to comment
  • 2 months later...

At tech supports suggestion, I un-installed and downloaded a clean version of VW, and the RW options are showing when I render, but nothing happens when I try rendering with any RW modes. Open GL, Shaded Polygon, Hidden Line work fine. I'm at my wits end with this.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...