Jump to content
Sign in to follow this  
DeuxDesign

New Cinema4D plugin problem

Recommended Posts

Hello,

I'm curious if any one has received the new version of the

plug in and it's working fine? Maxon tech support is looking into it but I was wondering what others experience if any has been. My set up is Mac 10.3.4, VW 11 and Cinema4D 8.5.

The older plugin works fine but the new version after the export wil not open in C4D, it says the file is of unknown file format. Does anyone have a machine running similar configuration and everything exports and opens ok? If anyone doesn't know the plug in is a free upgrade, you only pay shipping and handling.

Maxon support only has machines running 10.2.8, so they

can't fully test the problem to see if it Os related? Has anyone

at VW tested the plugin under 10.3.4?

Dennis Dix

Deux Design

Cincinnati,Ohio

Share this post


Link to post

The only thing I can offer is to double check and make sure that you are opening it with C4D 8.5 as this will happen if you try and open a file created with the R2 plug in with 8.2.

Also open your prefences in C4D 8.5 and check and see if there is an option for scaling. This will indicate that it is the correct R2 plug in and installed correctly.

Share this post


Link to post

C4D when I go to about says v8.503 oxygen.

Checked the preferences and for VW Import :

Default Texture Projection set to spheric

Scale Factor set to 0.

At the present time I have the R1 plugin running in VW

and any file I export from VW works fine.

If I switch and use the R2 plugin the export seems

as It is working normally but C4D will not oppen the files

giving a warning unknown file format!

I'm surprised that Maxon tech support doesn't have a

machine running 10.3.4, they said it a paid upgrade so

they can't put it on their machine, It would seem as much as

C4D costs they could afford one copy of panther to test

problems. I hope the sames not true at VW tech support?

So is the problem in OsX 10.3.4 or VW 11 - C4D 8.5?

Share this post


Link to post

I'm having the same unknown format error. just upgraded to C4D 8.5 and exchange R2. Yes! I put the appropriate file in the VW folder and my workspace option works. itsreading the file in C4d that is the problem. Anyone have success yet?

Share this post


Link to post

No problems here. I had another user on the phone yesterday with the problem described above. I made him trash (a) all the plugin parts related to VW in the C4D plugin directory and (b) all the plugin parts related to C4D in the VW plugin directory, © made him launch the plugin installer again, this time SELECTING the C4D folder (installation target), (d) made him put the correct plugin parts in the VW plugin directory and (d) made him rebuild the workspace in VW. Worked like a charm. All the other users (around 20 with the new plugin) never reported the described problem.

Cheers,

BaRa

Share this post


Link to post

Bara,

Once again you save the day. trashing and re-installing worked like a charm. Thanks

Share this post


Link to post

BaRa,

Maybe I'm missing something, but I went through everything you

stated above- removed everything from both VW and C4D that

related to the plugin plus before re-installing I had the installer

run the uninstall program just to be sure. Then reinstalled the

plugin copied the plugin to the VW plugin folder made a new

work space and I still get the same Unknown file format? This

brings me back to my question I notice ola is running VW 10.5.1

and this worked for them but I'm running VW 11.0.0 and I keep

having the same problem opening the file in C4D? Also I noticed

that down in the left corner of the export dialogue box it says:

Cinema4D export verision 10.5.5, does this mean that it isn't

reading VW11 files correctly?

ola's set up shows OsX 10.3.4 isn't the problem, so does someone using VW11 not have this problem?

Curious BaRa what version of software are you running?

Share this post


Link to post

I found out the problem!!!

There was another folder that needed to be removed.

I had thought I removed everything but I was only looking

and dealing with the "exchange plugin" folder and there

was another in the following search path:

\ Maxon \ Cinema_4D_R8 \ plugins \ VW_Imports_R8

remove it but leave the folder that says VectorWorks if

you have installed the R2 plugin.

On a side note trying to workout this solution I came across

a thread about changing the units in both programs to similar

formats ie: centimeters, inches , it helps the correctness of

scale on imports/exports. Makes sense!

Share this post


Link to post

Denis,

I'm glad you got things to work. where can I find the scaling information you describe? Thanks

Share this post


Link to post

in C4d when i go to preferences/ import/export / import vectorworks - the field is balnk, there are no options for scale. whats up with that?

Share this post


Link to post

I am trying to export from VW11 to Cinema 4d 8.5 and Vectorworks keeps crashing, is this part of the same problem that is described above or is this a different issue. Any help gratefully received, I have an urgent project to complete and am slightly stuck

many thanks

Dan

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...