Jump to content

Search the Community

Showing results for tags 'hoists'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 4 results

  1. Is it possible to edit the Point Load or Distributed Load colors to match the default hoist colors? It is almost maddening to insert an audio hoist and have it default to yellow and have an audio point load default to red. I have tried to adjust via class and it won't change. Any ideas?
  2. It would be cool if you could actually place hoists and braceworks connections on the same layer as your truss/position that you use for a rotated DLVP position. You currently cannot do this, you get the hybrid symbol error if you try to rotate it (this is solely caused by hoists and rigging connections, which is stupid because if you uncheck show screen plane/planer view it seems like it should be a non-issue since it's treated as 3D only anyway) In addition to this it would be rad if the hoists could auto adjust their chain and orientation to always be vertical, or show the toe-in/toe-out of the chain. In a similar way to how a lighting device can track it's focus point through the DLVP.
  3. In creating a small truss & hoist plot came across a couple of weird things; Plot as normal (Top/Plan) - LX Problem-1.jpeg - All normal, quite happy thank you. Plot in Plan - weird lines emanating from the hoist positions - LX Problem-2.jpeg - Tried editing without success. In 3D aspects weird lines are still visible - LX Problem-3 at 86% zoom.jpeg - All normal apart from the weird lines. Zoom in to a hoist at 217% and everything disappears - LX Problem-4 at 217%.jpg - Items are still there and 'glow' when moused over or 'select all'. Any clues?
  4. I believe this happened in SP1 also. I have a drawing, with two manually selected hoists, just for example: I run the number hoists tool: Use these settings: Upon clicking OK, I receive this: (You can clearly see the two original hoists are still selected)

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...