Jump to content

Search the Community

Showing results for tags 'fence tool'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. I've been searching online to find an answer before posting here, but I can't figure out how to either adjust existing fence panels from the symbol libraries or create new panels for fences using fence tool. I'm trying to make a fence with 2x2 verticals like the fence in the photo. I thought there would be a way to adjust the vertical panels in existing symbols, but I can only adjust the frame and posts. thank you!
  2. Hi all, I was wondering if it's just me and my computer that has huge issues with the Railing/Fence tool performance, so when i want to create a new railing/fence i set up all the required settings without any issues, but when i get to the classes designation it goes so slow to change anything that it seems vectorworks just crashed. Another thing is i have a class (ex: Material-Aluminium) with the texture and all the correct settings and when i change let's say the 3D Post class to that and in the texture setting i go to by Class, usually doesn't pick up the texture in the class and i have to set it up manually and when i press the TEXTURE option, the VW goes super slow and takes ages to show the menu to choose the texture i want. Is there anything i can do to fix this? I'm using VW 2020 (latest update) Ryzen 7 2700x with a nvidia 1060 6gb ram and 32gb memory ram. EDIT: i've posted here and deleted the one in troubleshooting as i might have wrongly categorized it.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...