Jump to content

Search the Community

Showing results for tags 'autosave'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
    • Forum Feedback
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Energos
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
    • Data Tags
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 4 results

  1. Have noticed over the last two service pack updates (one for 2022 & then now for 2023) that my Auto-save custom location (in this case a separate drive on my PC) gets reset to "Save over original file" without me knowing it. I have just learned this after crashing and losing some work from a past version that was needed. Very frustrating. The previous v2022 incident, before discovering this, caused me to be bereft of nearly a half-month of no incremental file backups. There was a cloud server issue where we lost some files, and my Auto-save backup locally to a separate disk is usually the safety backup for files on a job. AKA the reason I have a separate drive that only ever stores backups. This Service Pack update causing Auto-save custom location to be lost is surprising...and especially in the event that there was no warning that it would happen, or so it seems. Is there a way for future updates to maintain custom settings...please? I have no idea if there are other custom settings being reset upon update, but this one is a really harsh one to find out "by surprise".
  2. We'd like be able to set a combination of time and operations for autosaving. For instance, we'd like to be able to set autosave to every 30 operations. But we'd also like it to save if 1-29 operations have taken place and, say, 30 minutes has past since the last operation. The reason is that every now and then we'll have a situation where someone's completed 1-29 operations (which can be quite a bit of work sometimes) and the has been a pause in work for some reason; talking to colleagues, gone to lunch, etc. Only to find VW crashes or the VW file has been corrupted somehow; they've been disconnected from the server or computer went to sleep, etc. etc.
  3. Anyone noticed the Autosave in VW switching off by itself. VW has just crashed again (second time today), but this time I have just lost 5 hours of work. I know the autosave was on this morning as there are autosaves from this morning's work, but nothing for the last 5 HOURS. Does VW have a hidden keystroke that switchers Autosave off - If there is it should be deleted. I am getting so sick and tired of the instability of Vectorworks and the constant crashing of the software. You know you have the users tied down so much that we cannot afford to move elsewhere. Businesses across the world just now are struggling for basic survival.
  4. Hi All, This is hopefully a very quick question with an obvious answer I'm overlooking.. Autosave options in Vectorworks are pretty straightforwards. I have it set to update every 15 minutes to 'a backup folder in the same place as the original file'. Great; it creates a folder called 'VW Backup' and I can see all the autosaved .vwx files in there. But what are the '.bak. files which seem to be littering the folder where the main .vwx files are saved? Do I need to keep these? Should I keep deleting them? I've never really understood what they are. Thanks!
×
×
  • Create New...