Jump to content

RichieHatch

Member
  • Content Count

    74
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RichieHatch

  • Rank
    Apprentice

Personal Information

  • Occupation
    IT Manager
  • Homepage
    www.mcgnie.ie
  • Hobbies
    Architecture
  • Location
    Dublin, Ireland
  1. Thanks a million for the replies. We rarely draw in 3D so almost all files are 2D. I understand the limitations of AC better now and can see where you are coming from. For some jobs we may end up offsetting the individual floor layers of the building. Its just so much easier (and logical) to draw with the layers stacked. Might play around with reference files and see how we get on. Will also speak to the consultants to see which they would prefer. Thanks again for your help. Kinda confirmed what I was thinking. Richie
  2. Hi all We are working on many projects where we have to collaborate with other consultants who all use some version of AutoCad. Regularly we have calls/emails from them asking us to resend our DWG's with all the layers separated out and sometimes other requests. Regardless when we export we try to keep file size minimal. To do this we make a copy of the file, purge all unused items, delete all referenced design layer viewports and any other drawings used for setup etc. Then we export the relevant sheet layers. The problem is that if we have many sheet layers with viewports to many different drawings in the same file the exported DWG gets big very quickly as it exports the complete design layer. You following still...? Also if there are multiple layers they all get stacked one on top of the other.... Grrrrrr. So we often have to export the layers as separate files so they can be combined properly at the other end by the consultants using AC - a time consuming and annoying job for the consultants. Is this generally the way people handle exporting to AC or is there a more reliable and compatible way....? Using VW2012 SP4 on an 27inch iMac i3. Lion OS. Thanks Richie
  3. Thanks for that...! That'll do most of what we want. Unfortunately it doesn't get into symbols but that much we can manage ourselves. Thanks again Richie
  4. Hi all We have recently noticed that some of our drawings (being a mix of imported dwgs and our own drawings) have a mix of objects on Layer and Screen plane. This is causing problems for us when creating symbols, joining objects etc etc etc. We would like to draw only on Screen plane and also have an option to change all objects to Screen plane in a drawing. Or even if there was a way to ignore the plane option...??? Any ideas of how we could do this...??? Thanks Richie
  5. Thanks Christiann... Fingers crossed they are working on some type of solution. Kinda pointless having an opacity setting if it cant be used when printing. Richie
  6. Sorry for opening an old thread but this problem is really frustrating to us. We had thought with VW 2012 that this issue would have been worked out and being brutally honest it was one of the reasons we upgraded from VW 2008. We really want to use opacities in our drawings but still cant with 2012. Has any headway been made with this issue...??? Thanks Richie
  7. This morning I am going to try a few of your suggestions from above. I have noticed that some of our files are also very big (in excess of 100MB...) so I will have a look at that too. There are no imported dwg in our files but almost all of our files on this project would have originated in VW2008. Our deadlines are way to short to allow the time to update our files layer by layer to fresh VW2012 templates. @MK.... Which Adobe extension was it that was causing the problem...??? Thanks Richie
  8. Oh another thing that crossed my mind is that most of our machines have only 4GB's of RAM..? Do you thing it would be worth upgrading...? Richie
  9. Unfortunately crashing has returned in our office in 2012..! I had thought that the Lion update had sorted it somewhat but we are now having frequent crashes across the office. Some machines crashing 4-5 times daily whilst others less so. All machines are on VW 2012 SP2. All but 2 machines are now on Lion but even those 2 not are crashing. Currently our fileserver is running OSX Server 10.4.11 and whilst its not giving me any other problems I'm wondering could this be a source of the problem. We are all working on the same project at the moment and are using viewport referencing and symbol references etc and I'm also curious if this could be an issue...? Its getting increasingly frustrating now and we have resorted to 5 minute confirmed autosaves...!!!! Any ideas...???? Richie
  10. Hi Tom... So far so good with Lion. I've now got it on all the machines in the office with VW2012. In over a week of continuous drawing I've had my first crash about 5 mins ago. Thats less than our version of 2008 used to crash...! Richie
  11. Just as an update to my above post. I installed Lion on my machine yesterday morning and I havent had a crash since...! I'm crossing my fingers that fixed the problem and will install on the rest of the machines next week if so. Richie
  12. We too are having numerous crashes in VW2012 SP2. Much more than 2008. We are working on migrated 2008 files which will be very time consuming for us to change. Any other ideas...? I have lowered my undos as well. It seems to happen more often when editing symbols/wall types etc from the resource browser. Very annoying at the moment. Thanks Richie
  13. Actually I just figured it out so ignore the above. As a second (and related) question... Is there any way to make an associative hatch snappable...? Would be useful at times. Thanks Richie
  14. Hi Having recently upgraded our office to VW 2012 (from VW2008) I was excited about the attribute mapping tool. We are drawing a lot of internal room elevation layouts that have exposed blockwork and I was hoping this would save us a lot of time. Basically we have the blockwork drawn as a hatch but in VW2008 to position it accurately we had to basically dis-associate it and use the Hatch tool from under the modify menu. We had hoped with 2012 that we would be able to have a class attribute with the blockwork hatch and then snap this associated hatch into the correct postion. Unfortunately I cant find a way to snap to the hatch when moving it...? Is this not an option somewhere...??? Thanks in advance Richie
  15. Hi Chris... As far as I am aware we never imported a dwg into this file. This file (before deleting everything) is the GA Plans file for a large school in Ireland that we are designing. There are 3 floor plans on separate layers and also a roof plan. Then the usual viewports and sheet layers etc etc. Nothing too different to other files we have here in the office. Yes we have also had this issue before but on a smaller scale drawing. In fact I think another of the files on this project has had to be completely renewed (by copying and pasting into a new file). Very odd indeed.... and very annoying too..! Thanks Richie

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...