Jump to content

Brian E

Member
  • Content Count

    11
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About Brian E

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Assistan IT Director
  • Location
    Newmarket, NH, U.S.A
  1. Thank you for the assistance, it is appreciated. ---Brian
  2. We have a set of fairly complex scripts that were written years ago in Mini Cad 6.0. The programmers are no longer around and we are not aware of how to bring these scripts up to our current version: VW 10.5. Does anyone know of a way to do this? Thanks ahead of time.
  3. We are currently running into an error on the printing dialog that appears within 10.5.1 while running on OS X Tiger. Hitting the TAB key just creates extra blank characters in the highlighted field and makes it impossible to select any other enterable field. The delete key then does not work unless you highlight the blank characters in the field. The arrow keys will not work either. This is not a problem that will stop production, just one that annoys all of the users. Any suggestions? Thanks, Brian
  4. We have just moved to Tiger as well but are experiencing a different printing issue. Although my print jobs do come out, when in the print screen I cannot use the tab, delete, nor enter keys properly. The Tab key just tabs within the field, not to a new field. The delete key does nothing and the enter key does nothing. A little help? Thanks, Brian
  5. We are using VW 10.5.1 and OS 9.2.1 while printing to an HP 8100N. This issue occurs seemingly randomly and upon reprint it usually goes away.
  6. I am using a computer that is running on OS 9.x for Mac and using VW 10.5. For some reason I am unable to change fonts. I have opened new windows, reinstalled VW, everything I can think of including checking the extensions manager. Fonts work on every other computer I have this installed on so I believe it could be specific to one computer. Have you seen this before?
  7. Updating Panther to 10.3.2 seemed to take care of my crashing problems with VW 10.5, et al. Thanks
  8. We are having issues with VW 10 printing random bits of data at seemingly random times.
  9. Thank you. I will try that and see how it works.
  10. I am also having printing issues with Panther. I am using 10.5 as well as 10.1 and 10.0.1, each on different computers. They print fine in anything non OSX, but they always crash when printing in OSX. Any help would be appreciated
  11. I have been installing VW 10.0.1 on the Macs in my office and have encountered an error on starting one up that I cannot find a solution to. I have been looking everywhere for information on a (-2,817) error entitled MacHasp4Shim is missing. This error will not allow me to start up the newly installed software. If anyone has experienced this as well, please help. It is installed on Mac OS 9.1. Thank you.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...