Jump to content

Alvar

Member
  • Posts

    9
  • Joined

  • Last visited

Everything posted by Alvar

  1. Hi Tasmin, thanks for the reply. I can't use the Site Model Section because it doesn't cut a section through the building - only the site. It would be good if I could use a single DTM to show proposed and existing but not sure how to do this. When I change the 3d Display to Cut and Fill in Object info the DTM seems to jump in position for some reason. Is this what you mean? I have managed to get something approaching what I want by duplicating the DTM setting one to proposed and one to existing and then giving each difference attributes, so you can see the dotted line of the existing terrain and the solid for the proposed. The white fill problem seemed to because I was referencing in the terrain model, cutting sections through referenced files doesn't seem to work very well when I break the reference it seems to work.
  2. Thanks Tom, Reading through the thread it seems the only way to do it is by stacking Viewports !!! I hope I'm wrong
  3. Hi all, I have a simple rectangular building which is partially embedded within the side of a slope. I have a proposed site terrain model on one layer and the existing terrain on another and I want to create a section which shows the existing and proposed terrain lines. Despite putting the Existing Terrain on a the NONE class and turning fill and skirts off, when I create a section the Existing Terrain creates a white fill which partially covers the fills of the perimeter walls although the outlines of the walls are visible. I have turned off 'Display Extents beyond Cut line" but still the white fill is present. How do I get the Existing Terrain line to display a line only ? And how do I make the terrain lines thicker please? Any help appreciated. Using VW2020
  4. I kinda agree with you. I have also used VW for many years. I think Nemetschek should offer more support to a product that is only 2 years old. It's equally true Catalina has broken other applications, so I do have sympathy with VW. But on balance I think it's more important to keep the OS up to date for reasons of security and I did not expect the 2 year old software to become obsolete.
  5. I’ve been struggling on with VW 2018 on Catalina. It just about works on newly created drawings but I have to switch computers and use Mojave if I want to open an older drawing. It seems to be modifications to closed polylines that crashes the drawings on Catalina. Also opening older files from VW sometimes results in a blank screen (although they can be opened from Finder). I have some sympathy with Nemetschek in that Catalina is an awful OS and has caused problems for other applications too. Having said that, although I will buy 2020 to allow access to completed work, it will be the last VW purchase.
  6. It does work but not very well. Some files won’t open from VW only finder. Sometimes design layers do not show any content. I agreed it’s disappointing. I am a small practice and I can’t afford new CAD software every year. I’m currently looking for CAD alternatives now.
  7. Shorter, Thanks for your response. I am not on Service Select, I will look into it. Just by way of an update, I have removed all of the cache and plists and rebooted VW (the uninstall function will not work). This has improved things slightly, the design layers are working now. It's a little slower than it was previously and drawings cannot be opened from VW only from the Finder. It appears to be be just about useable but its not ideal.
  8. Thank you Rob, This is disappointing to know as VW 2018 isn't that old ! I did do some reading before installing Catalina but I could only find information on compatibility with 2019. I guess I will have to revert back to Mojave.
  9. Hello, I'm new to the Forum. Just wanted to report that I have just downloaded Catalina and it has made Vectorworks 2018 pretty much unusable. The main problem is that drawn information is not visible in the design layer on most drawings I open, although it is visible in the sheet layers. Occasionally when opening an existing drawing no information appears at all - not even the editing window. I'm using a 2019 iMac, 3.6 GHz 8-Core Intel Core i9 with 128mb of Ram. Any assistance would be greatly appreciated. Thank you
×
×
  • Create New...