Jump to content

Peter Telleman

Member
  • Content Count

    26
  • Joined

  • Last visited

Everything posted by Peter Telleman

  1. Hi Everyone, I'm trying to bend a group of arrows along an arc. And of course I'm doing something too simple to mention wrong, but I can't make it work. Anyone got the missing link for me? Peter bend try.vwx
  2. Hi Hans Olav, thanks for the reply. So it's not possible to put the two different view options in a symbol? Because the build plans are also in 3D (top just 2D topview). I've attached a piece of truss in the colour I want it. So with data visibilities you could change how it looks in a viewport, that might be an option then. Is that new for 2020, or is it also possible in 2019? test truss.vwx
  3. Hi everyone, I'm struggling to do something that I'm not sure is possible. I'm assigning a colour in the attributes of a symbol to help identify it's type for building drawing purpose. But I would also like to use those symbols in a presentation with, let's say, an aluminium texture, not showing the colour peviously selected. Is it possible to have this in the symbol's values, so I can have it look different in for instance openGL en final quality renderworks?? thanks for any help, Peter
  4. works like a charm, thank you very much!
  5. Hi Tamsin, just as an update, just as sudden as it started occuring, it stopped. Hasn't happened anymore since April. And managed to update to SP3 in the meantime. thanks for the help.
  6. Hi all, I've made a solid in a straight line (just because it was easier to get the bolts and such in), and now I wouls like to bend it along a circle (or arc, doesn't matter). Is there a way to do this?? thanks a million. bending attempt.vwx
  7. running the repairs now, the updater says I'm up to date with SP2
  8. I'll do that, thanks for the reply ūüôā
  9. Hi, I use an Imac running OS 10.13.6, running vectorworks 2019 SP2. I've been using this version on this computer without any problems until today. And I've noticed it doesn't always do it (which drives me more insane :-).
  10. Hi everyone, very recently (today) it started happening that when I press okay after changing sheet data, Vectorworks just shuts down. Anyone else had this happening? And is a fix available, it's very annoying. Thanks, Peter
  11. Hi, I'm trying to export a sheet layer to pdf, but the pdf I get from that makes some symbols a blurry grey. I've tried a higher dpi number, in both the export as the sheet layer, that did not solve it. I'm out of ideas and hoping someone sees what I'm overlooking. thanks a lot, Peter test.vwx test.pdf
  12. if it "sits" under the 2D imperial command, how do I then select it??
  13. I'm trying to insert a 3D tapped hole in metric. I've read the instructions from vectorworks, but can only find a 2D imperial tapped hole. Do I need to update something, or am I doing it all wrong?
  14. Hi everyone, hopefully an easy question this time. I've made a "net" from multiple cylinders and turned that into a symbol for a specific need. But now I want to use that net in various sizes. Is there a way to change the dimensions of this symbol but keep the grid size (the individual squares) the same size? In other words, change the outside measurements, but keep the interior the same size. thanks a lot for helping, Peter.
  15. With the align/distibute method I managed to get my loci at the right spot. I made a very small measuring mistake, but the method worked. Thanks a lot for all your help and suggestions.
  16. I have the rotated link already, but obviously that one also comes without snap points. Are you saying to make the loci before extruding? Because I know I can put loci on it to create snap points, but it's kind of hard to put them on the exact spot without any snap points.
  17. Hi everyone, I made a chain link by composing two arcs and two straight 3d poly lines. And then I extruded alond path to give a diameter. But the result appears not to have any snap points. Am I doing it wrong/unhandy, or is there a way to create or find snap points so I can link several chain links??
  18. That did the trick! Thanks a million, what a great command!
  19. extrude along path sounds promising, I have some issues though. I draw the poly line, then I draw the circle, but I can't select extrude along path. I've never used this, so I'm probably doing something simple wrong.
  20. basically what I'm looking for is to select two points, and that it then draws my cylinder from the first to the second point. Or draw a cylinder (I know the height), and then have the top center and the bottom center go to my points of choice.
  21. as a follow up question, I have drawn a pole, now i want to move the top of the pole, but leave the bottom where it is. Is there a command to do this??
  22. thanks everybody, in the end the deform method worked easiest for me, but i enjoyed getting to experiment with the other methods as well. Will definitely be using these in the future. Peter
  23. Thanks the both of you, I’ll try both ways later today. I can both will actually work.
  24. Hi, I'm trying to make a 3D model like the attachment, my thought was to make a block and then cut it along lines, but I can't seem to find the correct way to do that. Am I at least thinking along the right lines, or is there an easier, proper way? thank, Peter

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

√ó
√ó
  • Create New...