Jump to content

Divegod

Member
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Divegod

  • Rank
    Greenhorn

Personal Information

  • Location
    New Zealand

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. My issue is hopefully easier to fix. None of my window/door sills are showing. I've gone through every setting I can think of to try and find out why. Tried all the classes and haven't been able to sort it. Any one else have this issue?
  2. My issue is hopefully easier to fix. None of my window/door sills are showing. I've gone through every setting I can think of to try and find out why. Tried all the classes and haven't been able to sort it. Any one else have this issue?
  3. Divegod

    Property Line

    Having trouble with drawing this site plan. I'm using 2019. In the property line command, bearing and distance mode 'bearing' checked. I start with a bearing then the distance, click on add, then add then next and so on, however, it pretty much goes the wrong way from the start. I've tried going clockwise, anti clockwise, inputting the coordinates in without any N, E, W, S and it doesn't every look like it should. I scaled up the site plan, drew over it and created a property line object from a polyline and the co ordinates are completely different from the surveyed plan. I've managed to change the distances but because the co ordinates are out it's still not correct. Can anyone give me some guidance on what I'm doing wrong here? I've watched the Vectorworks clip on how to do a property line, as well as another one that came up, which was pretty similar to the Vectorworks one but they don't seem to be working for me. File attached is of the site I'm trying to do the property line for. Thanks in advance :)
  4. Hi everyone I'm having an issue with my resource browser in 2017. I'm typing the texture I want in the search box of the resource browser, I assumed something would come up for 'Schist', my understanding is that it searches the online Vectorworks libraries and comes back with some options and you click on it and it downloads and you can use it. Nothing is coming up and it's not allowing me to browse my older drawings that have a Schist texture in them and import it. It comes up with a ' this file is not in the format used by the application version that you are running, so the file cannot be used. I've downloaded all the libraries Vectorworks has to offer but nothing is coming up and frustration is setting in. Also, when I click on the new resource button at the bottom left of my resource browser, nothing happens. Any help would be much appreciated. Thanks
  5. I've managed to get into it by locking it to the screen but that's not ideal as I can't close it and hover over it to open it as it's now always open.
  6. I'm trying to access my resource browser, hovering over it but nothing. I've got the navigational palette up beside it and it seems to be working fine. Any thoughts? Thanks
  7. I think I found a way to do it. I understand the process with your first sentence, that wasn't the issue. The problem was that the dimensions were associated with the walls that I dimensioned. When I use the Dim off field it leaves the witness lines in the same place so I have these ugly dimension lines all over the drawings. I did a chain dimension then right clicked it and used 'disassociate', then I was able to move the dimensions from where they were, the walls remained in their original position and the witness lines were there normal size. Is there an easier way to do this? Thanks
  8. I'm using the dimension tool and I'll putting dimensions on a plan of a house. When I use the tool I dimension as close to the walls as I can and then I try and move them up out of the way as I have a number of rows of dimensions to add. The problem I encounter is that when I use the move tool to move them the walls follow, which is not what I want. I've tried to use constrained and unconstrained, single dimensions and chain and it moves the walls with all of them. I'm doing the dimensions in the annotation view port. There must be an easier way to do this. Thanks
  9. Divegod

    Wall heights

    Thank you, so simple yet has kept me confused for sometime
  10. Divegod

    Wall heights

    I'm drawing some walls in a single story house. I've set the layer wall height in Organization/design drop box to 2400mm and the 90mm new walls that I imported from another drawing are going to the correct height. However, I have another wall that I've added to the plan and it wont change height no matter what I do to it. It's a standard Brick Veneer 210 {90/740} b wall style. I want to be able to manually change the height and to also set the height from the design box. I've tried both options and cannot get anywhere with it. The walls are on the same class. Any help would be greatly appreciated. Thanks
  11. Cracked it, although I don't know why. I tried a different angle (5deg) in the background render settings and updated it and it worked. If anyone knows why I'd be interested to know. The roof pitch is 15 deg.
  12. I did that and also changed both foreground and background to Hidden line but it didn't remove the lines.
  13. I have my background render setting to OpenGL and foreground to Hidden line, the foreground was set to zero. I changed them around to see if this was the issue but it didn't resolve it. Thank you though.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...