Jump to content

KrisM

Member
  • Posts

    124
  • Joined

  • Last visited

Everything posted by KrisM

  1. Nikolay, VW file attached, screen recording link - https://youtu.be/Nwl2oS7d5bs In 2022, Architect workspace - Create generic wall Place 3 Win Door doors, get door preview, successful Place VW door, successful Go to place another WinDoor door, get the door preview (don't actually place the door) Click on WinDoor ID tool, click on door, click for ID location, door disappears. Look in 3D, opening is there but no door. No door in 2D Try to place another Win Door door. Don't get any preview of the door object. Win 10, current update. AMD Ryzen 7, 32GB, NVidia 2070 Super 2022 Test File WinDoor.vwx
  2. I have been looking forward to the inclusion of Win Door in 2022. So... make a wall. Click on WinDoor. Get an outline of a door and place it into a wall. Great. Got a door. Do some other stuff. Click on Win Door again. Get the Win Door options displayed at the top of the screen. So Win Door should be operational. Do not get any door outline to inset the door. Win Door basically does nothing. Try this iin a new file. I can place a few doors and then nothing. Try the Win Door ID tag tool a door already inserted. Click on the door. Click on the ID location. Door disappears in 2D. If I look in 3D, there is a door opening but no door. Opening doesn't even show in 2D. WAY TOO BUGGY! Anyone else have a functioning Win Door?
  3. From another thread (thank you JPowell) - "I can confirm. Windoor is available to be installed through the partner browser for users of Vectorworks Architect, Vectorworks Landmark, Vectorworks Spotlight or Vectorworks Design Suite (formerly Vectorworks Designer)." Windoor not included in Fundamantals.
  4. I've noticed the following behaviour a few times but thought it was operator error. I've noted my steps and results and the behaviour seems repeatable. Select a wall, make sure class and layer are activated for the wall object. Right click and select create similar object. Look at class and layer for object selected, they will be correct. If there is a wall over top of the selected wall on a layer which is greyed out, either or both of the active class or wall style will change to the wall above for the creation of the new wall. It the layer above is turned off, this does not occur and the correct style/class of the created wall will retain their style and class. Seems buggy to me. Anyone else noted this behaviour<
  5. I'm inputting some measurements from a surveyor's drawing. I can use deg/min/sec without any trouble. VW uses the east direction as it's 0 degrees and counts counter clockwise. My surveyor's angles measure from a north direction as 0 degrees and rotates clockwise. Is there any setting in VW to change how it references an angle input? I've looked but not having any luck.
  6. KrisM

    Workspace Woes

    Yes, i have learned to have a backup copy of my workspace. That solves the issue of an edit operation going awry. It doesn't solve the problem of trying to open a workspace for edit and VW seizing up. I don't actually use the Edit Current Workspace but rather go through Tools/Workspace etc. as you suggested.
  7. This happens regularly, probably once a week. Want to edit my workspace so click on Edit Current Workspace. VW stops working. The cursor is still there but I can't select anything. Also the Workspace dialog doesn't come up. I have to restart VW to get everything working again. When I do get the workspace dialog and do an edit, when I select OK to accept my changes, VW will crash about 10% of the time. This also involves losing my workspace. I'm getting very nervous when I want to edit the workspace. Seems particularly buggy. Anyone else have this experience?
  8. That breaks some item text across columns so I would say that it doesn't work.. My workaround for two columns was to make a copy of the legend and put a blank rectangle over the part of the legends I didn't want to hide. It works but it's not something I think I should have to do.
  9. Tried that. Tried 2,3,4 columns. VW will assign the same number of items to each column or as close as it can. This does not suit the actual content size of the items.
  10. Here's the legend. I can see what it's doing now. There are 11 items in the left column and 10 in the right column. So VW has tried to even out the number of items in each column but has paid no attention as to the content of each item. if you could edit the height of the legend, that would help.
  11. The column width is fine. The height or number of rows in each column is the problem. For example, if my legend has 60 rows with one column, if I click on two columns, the left column will have 20 rows and the right column 40 rows. VW 2021 SP 4 WIN 10
  12. My keynote legend needs to have 2 columns to fit on my sheet. When I pick 2 columns for the legend, the right column is much bigger then the left column. I see no way to control this. Is there a way?
  13. Happened to me too. VW's gremlins at work.
  14. That is great. Works like a charm. Don't know why I didn't see that. I've got a good Data Sheet now so don't really have any need to edit the built in options. Thanks.
  15. My fresh file is a copy of my template file. There are things on most DLs which I would not want to disappear if I deleted the DL. It would be straightforward to deal with imported objects which are ordered by the imported DL.
  16. My project file and my template file have exactly the same DLs. Are you saying I would have to rename the DLs in my project file which contain objects to a new name.
  17. Just remembered the answer to my question. Should have grouped everything before copying. Ungroup after pasting.
  18. Have a new project with not much work in it yet. Just did some major revisions to my template so wanted to copy/paste my new project into my new template. All the objects are assigned to the current class and layer settings after the paste. Is there a way to keep the class/layer settings from the original file? I am not seeing that the paste command has any options. Maybe I'm going about this in the wrong way.
  19. So now I'm looking at the Data Manager and have created my own Data Sheet which presents the data I'm interested in in a useful format (grammar?). I'm using the User Fields for some information. These are text fields. Is there a possibility some of these can be a pop-up field? Or is there some other method which can have a pop-up field in the Data Sheet?
  20. I don't expect VW to work like Revit. It was more a comment about the way my mind works versus the minds of the VW programmers. I can adapt. 🙂
  21. Pat, Thanks for your comment. I worked in Revit for a time and found the logic of it totally understandable. VW and I seem to be diametrically opposed. I will look at the Data Manager. It looks promising.
  22. I have been using the data fields in a door style to provide information for a door schedule. I am looking at using a record format because the presentation and editing of information in the OIP is much easier using a record format (at least I think so). So imagine my surprise when I go into a door style and can't attach a record format. I can only attach the record format for a door which is placed in the drawing. Is there a way to attach the record format to the style settings? I think I'm missing something here.
  23. Ha. Thanks for that. I have always paid attention to the Layer Options - Show etc. I have never looked at the Class Options and didn't realize those options were there. I set the Class Options to "Show / Snap / Modify Others". All are selectable now. Funny thing is that, not knowing this option was available, I have never changed it. VW sometimes changes things without prompting. Another obstacle solved. Slowly acquiring enough solutions to be somewhat functional.
×
×
  • Create New...