Jump to content

Michelvh

Member
  • Content Count

    48
  • Joined

  • Last visited

Everything posted by Michelvh

  1. That would be a no on that with the object choices. I work almost exclusively in Open GL but the textures did all appear correctly on the design and sheet layers
  2. DING ding ding ------- Jeff wins the prize. That fixed all but one (which has some weird settings) Thanks
  3. It does not but see below
  4. Every texture I try to edit does this whether it originated as an image or color. See the third and last image It did this to me all last year (VW 2020) as well. Unfortunately I was not very busy for most of the year. VW 2021 is doing the same thing. Through the images watch the previews of Wood Decking Red tint. Thanks
  5. I just started playing with Electrical Circuits for a small project and decided to extend it out to my building. My issue is that the building has quite a bit of 3 phase and 220 electrical. One of my main panels is 3 phase 400amp with disconnect. I didn't see anything like that in supplied panels so a custom one is needed? How do I do that? How do I set it up so my home runs show the 2 or 3 breakers that control one location? Also most of these end at a Fused disconnect. Is there a way to notate these? Thanks
  6. Michelvh

    Title Block

    In the Title block field project data.file name is it possible to NOT display the .vwx suffix ?
  7. I tried to do a "photos to 3d object". It didn’t work very well. It would be pretty useful to me now and then if I can get it to work Can you let me know what I did wrong? Did I leave out steps? I took photos Processed New file. Import point cloud and import obj Vwx is what I ended up with Photos, processed file and vwx are at this link https://www.dropbox.com/sh/bmxsdi0zqmi5wkg/AAB4_2zLmTQ71LLzWGhVoZKYa?dl=0 Thanks Hope all is well where you are.
  8. Thanks again to all who helped. I figured that last part myself Pat. That's one for me.
  9. It's easy when you know how. Worked like a charm of course. Seems like I should do my tagging on the sheet layer as opposed to the design layer?
  10. Sorry to be a bother but . . . Record and worksheet and objects on the page in " mike's data test" all seem to be coordinated and interacting but my data tags all come in blank, unlike in the "datatag test" file where they automatically get the same number as they have in the record format. What am I doing wrong? DataTag Test.vwx Mikes data test 2.vwx
  11. That worked thanks Maybe I know enough to do it again now. I'll have to work on it again in the morning soot doesn't fall out of my brain. So if I put the same record format in my big favorites file where I store my symbols and attach the symbols and I include that record format and the worksheet in my new file template that should make it work on my future files as well right?
  12. Ok so here I am asking. I got milezee's file, modified it a bit and it does just what I want to do for starters. Printed report with tags. I made my own (Mikes data test) and thought I followed what you said and no go. Made it very similar to milezee no go The worksheet and the Record format seem to have a failure to communicate What am I missing ? Thanks for your help Mikes data test 2.vwx DataTag Test.vwx
  13. Yes your stuff did give me a ray of hope. I got sort of a feel for it. On to Pat's post now.
  14. Big help I still don't understand it but got it working sort of. So is there a way to automatically populate the list based on the symbol or objects in the file with id tag numbers automatically incremented Datatag test.vwx
  15. Hoping to find some step by step help with this because after reading the help topics and watching youtube videos I still don't get it The ah ha light is not coming on for me. Old dog, new tricks. I have been using VW constantly since 2012 designing exhibits and doing production drawings for 2000 sq ft trade show booths and 5000 sq ft hands-on museum spaces but I'm usually too busy to think about more than I absolutely need to get drawings from pretty pictures into the shop. I want to be able to do what is shown in the image from a vendor below and I know VW can do it. I'm on 2020 Let's say I have all of the parts as symbols in one of my Favorites. I start a new file and import the parts I need and build this thing (I'll attach a small sample of the right tower) Does the Description import with it? Should I do something in my Favorites file to make it easier for multiple new files? How do I tag the parts and multiples of parts? How do I turn that into the report as shown with quantities and such? Remember step by step because I've spent a good bit of time on this and I'm just not getting it A small sample of the attached file would be great for reverse engineering as well Every thing is an imported Symbol except for the top 4 - 2x2x19 corner extrusions which are the taller symbol pieces converted to solid sections While I have your attention, is there any reason why these types of parts (in 20 x the quantity shown here) would make VW sometimes run as slow as doggie doo doo on a damp day? Free beer when you come to Tampa if you can get me on the right track Bematrix sample file.vwx
  16. Yeah. I'm in contact with them pretty regular.
  17. I have had disappearing parts as well in OpenGl in sheet layers. Those same viewports in Renderworks were not missing parts. ---Check out the Callouts in the PDF--- Possibly a coincidence but in one case I went back to the design layer and shift arrow nudged the missing part 1 click and it reappeared in the viewport While I'm venting a bit check out the Screenshot. I did Edit Design Layer from one of the viewports. when I came back it was to this (dimensions added). That 16 3/4 x 10 3/4 in the middle is my page. It apparently has something to do with unified view but this is the first version in 8 years that this has popped up Also experiencing almost daily crashes which require a hard restart of the Mac. No rhyme or reason to the timing or cause. Apple menu restart only gives me a black screen and beachball. I am pretty sure that I spend on average an hour a week (sometimes a day-- like today) dealing with software issues, crashes and general weirdness. My billing rate is $65 per hour. Sometimes I feel like I should be a paid Beta tester. 😉 Tamsin -- Thanks for keeping an eye on us out here. I already have an open case but if you'd like to review my case history make sure you have plenty of time on your hands. FWP Turntable.vwx.pdf
  18. Thanks for your help. I'll give this a try as soon as I can get back around to that project.
  19. I'm trying to draw something like the attached picture but I spent hours on this and have no real control over it's path. How SHOULD I draw this? MNP.4 tube.pdf
  20. Thanks Jim that worked Now if I can only remember ...
  21. I know I should know this but ... When I make a new class the the Fill is always solid red and the line is always solid blue and the texture is always none. How can I change the default to Fill solid white and line to black and texture to my generic white? Thanks
  22. Thanks for giving it a try I got an error trying to unfold Must be too complex. Let me know you you have any other ideas
  23. If I make a helix from a 1/4"w x 12" h rectangle ( 36"d x 96" tall in a single rotation) is there a way to flatten that out to make a cut file for CNC to cut 1/4" aluminum? 228_R05.02 Renderings_7-13-17.pdf
  24. Looking back again --- just like in the original post

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...