Jump to content

TDWrks

Member
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

1 Neutral

About TDWrks

  • Rank
    Greenhorn

Personal Information

  • Location
    The Land of Blissful Skiing

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. TDWrks

    Help editing RW texture

    OK, got it, thanks for the info. @Rob BooksI hear your, though that doesn't describe the way the RGB sliders seem to revert to a default "near color" after editing. Is this part working as intended? "basically, it is like taking a filter and placing it over an image, you are going to have bleed from the image come through and affect the color of the filter. Hope that makes sense. " That's fine and well, and being a color guy I wouldn't have any problem tweaking the filter to the desired output, but need the tools to work properly in order to do so. @Alan WoodwellThanks for that... yes that would be the "right way." This is a simple example that would easy to grab in photoshop with a magic wand. However, this is a fairly "down and dirty" workflow that I've used in the past to tint or shade an existing stone or wood texture to get to a desired hue/value. easier and quicker than an export, photoshop mod, etc. especially since I'm not doing photorealistic renderings here.
  2. TDWrks

    Help editing RW texture

    Hi Rob, Issue is in edit texture pane from RB. Render mode doesn't matter since its texture itself not editing properly, tho I've tested with open gl, and several RW qualities. No effects being used (referring to artistic RW mode or something else?). Attached are screen shots: in the first you can see me attempting to change color filter of a white drop siding to RGB (143, 136, 119). 2nd screen shot shows just moments after the attempted change and the RGB values are now (133, 133, 133). If i directly change the RGB values and accept changes, they revert back to 133, 133, 133.
  3. TDWrks

    Help editing RW texture

    Having issues with color shader within texture edit pane: shader > color > image ... select edit to open Edit Image Color pane: Filter Color > Use Chosen Color... when editing (regardless of method i.e. color wheel, or pantone, or "crayon" etc) colors won't "stick." Oddly gross color changes (from orange to blue) work, though if fine tuning (bluish gray to greenish gray) the color filter is ignored and reverts to previous color. Other quirky behavior within these edit panes as well. Happens regardless of render mode. Is there a known bug or am I doing something wrong? I don't expect photorealistic application of a Benjamin Moore color for example, though as a color consultant its been awkward for me to show things to clients that are so obviously out of whack. Any help greatly appreciated! Cheers, m
  4. Wondering if this can be done? I've tried messing with class overrides and surface hatch edit within texture, but can't seem to get results. Can set sketch on items within annotation (or leave default VP sketch), but not those generated from design layers. Let me start with what I'm trying to do: Frequently use custom sketch settings for elev, plans, perspectives on SLVP (for prelim design). When sketch is applied to hatches problems often occur. Typical example: overshoot, wobble, etc. that look great on main elements of a building elevation will be applied to a surface hatch and look terrible. Windows are a prime example: I use a fine "crosshatch" surface hatch associated with my glass texture to get windows to read "dark" in hidden line render, but the overshoot will obscure muntins, run well past sashes and generally look like a mess. Any advice appreciated, thanks,
  5. Thanks Mike! Yes, understood. Old habits die hard... all the acad drafters I know (many) may use linewt by layer, but individual layers are represented by a single color. That's why I'm exploring class/layer mapping as a tool. Robert is a great source! I miss his frequency on these forums... BTW I've been around on these boards since the 90's (just under different handles).
  6. Thanks Mike! Yes, understood. Old habits die hard... all the acad drafters I know (many) may use linewt by layer, but individual layers are represented by a single color. That's why I'm exploring class/layer mapping as a tool. Robert is a great source! I miss his frequency on these forums... BTW I've been around on these boards since the 90's (just under different handles).
  7. Thanks Mike! Yes, understood. Old habits die hard... all the acad drafters I know (many) may use linewt by layer, but individual layers are represented by a single color. That's why I'm exploring class/layer mapping as a tool. Robert is a great source! I miss his frequency on these forums... BTW I've been around on these boards since the 90's (just under different handles).
  8. Thanks Tim, I'll review those threads... I often draw linewt. by class anyway tho there are always overrides-- my drafters say fine as long as those items are in 0 class (acad layer). Haven't even attempted that, if its possible. There's no way I'm going to start drawing in cyan and yellow Which is why I'm going to try and set up a series of scripts to automate a pre-export sequence. pio's are a piece I'm still baffled by.
  9. TDWrks

    Saved View Redefine

    I didn't know abt the redefine in the nav palette either... thanks! by happenstance, I've got two separate files that are resetting my saved views at random-- classes, layers, etc ok, just the "view" and render setting. Not sure if this is a sign of a corrupt file, but I've worked around by creating new saved view with same name, but it has happened a couple of times now. Feeling like I need to copy objects into a clean file, but I'm hesitant to do so since I've modified from my standard template quite a bit and don't want to create more work. Any insight would be appreciated!
  10. No others with "good experience?" I've got ACAD on my machine via parallels so I can check translation easily enough. Really looking for first hand advice regarding workflow. My acad drafters prefer (insist) on color/lineweight by layer (read vw class). I've played around with setting up a script to run just before export that will custom select/custom modify all objects by linewt. and convert to std acad colors. Issues: --it seems that these tools (even though they say search within group, pio, symbol etc) won't convert items within "containers" unless exploded first, which causes a nightmare of line segments in acad. --PIO's, e.g. a window, has multiple classes within and multiple linewts (by object in my case, but could switch to by class). I personally put all of this within a std door/wnd class by one color for organizational purposes. of course this scenario is completely counter-intuitive to my acad peeps... and generally ridiculed-- they with black screen and no line thkness -- what about linewt to color in dwg export dialog box? can ACAD easily select by color and dump into acad layers? If i keep my number of linewts down, its seems this might be the solution. how would hatches, groups, pios, symbols be effected? Linewt by color is just one of many, many hurdles to cross. In the past I have never had any issues working with consultants on acad, tho sometimes some grumbling about layer org. (hey, I do the same grumbling when I import a survey). but honestly, while I'm anal about my drawing aesthetics, I'm not picky about the way the struct or mech engineers' work looks. Now I'm looking to create in-house drafting standards (linewt, text, materials graphics, det bubbles, callouts, titleblocks etc) as well as logical workflow (layer/class/viewport/x-ref organization) that work across both cad platforms and it seems nearly impossible. One other item: what about effective use of the layer/class mapping tool? Or customizing the auto classing feature. I wish I could easily add a prefix (like "A-") to all import or exports. that would help. I have spent lots of time reassigning names to surveys for instance that could have had a simple "survey-" prefix so that all classes nest within. Aarrgh. Any, and I mean any suggestions greatly appreciated!
  11. Just started working in an office with both ACAD engineering and VW design stations and I'm struggling a bit with interfacing. I'm being tasked to help set up new office standards. For now I'm concentrating on one-way communication (no back and forth, tho that would be nice). Our ACAD drafters are willing to revamp they way they organize there workflow, but as is typical there are long term habits, CAD conventions, opinions, etc. Im guilty too: long time minCad/VW user with my own workflow. If anybody has good experience with this, I'm all ears Some specifics I'm trying to tackle: --line wt. by color vs object --discrepancies in intent of class/layer workflow --xrefs --vw layers --3d data --symbols/PIO/groups to blocks (and how they interact with acad layers) Thanks,
  12. To clarify-- this is an older license that had not been upgraded: VW 2008. May just park the seat, tho has value to somebody looking to buy new.
  13. Have an older version of VWA+RW for sale that qualifies for upgrade pricing--$800 cheaper than buying new. Need to transfer license on this unused seat prior to upgrading to VSS in December. Feel free to message me, thanks, M.
  14. Andrew, still interested? I would like to upgrade and purchase a VSS, but rules require me to upgrade all licenses, therefore I need to lose the one not in use. Like I said, its an older VWA+RW though qualifies you for upgrade pricing and cheaper than buying new. thanks,
  15. I have and extra seat of VWA+RW (older version but eleigible for upgrade pricing). Let me know. Thanks,

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×