Jump to content

ChrisW

Member
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ChrisW

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Exhibition Designer
  • Location
    California, US

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Can someone explain to me why the location of my model jumps when switching from top/plan view to top view while in the working plane mode (see below)? When in the active layer plane mode, the model stays put. The model is being referenced in using the layer import method. I set up all my viewports on sheet layers and realized a minor mistake in my original model. So, I went back to make the change and consequently, all the viewports I created emptied (the model shifted to the right almost 50 ft). I dug a little deeper to figure out why this would happen and I think it has something to do with the working plane mode as the top/plan and top view produces different results. Any thoughts? Is there a way to prevent this from happening? Thanks Uploaded with ImageShack.us Uploaded with ImageShack.us
  2. I have a curved wall with a couple of objects placed in specific locations. Is there a way to generate a flattened elevation viewport from a 3d model to dimension their exact locations?
  3. There seems to be a max character count for each cell when using worksheets. Is there any way around this?
  4. Again, thank you. The reason for that is because I have a couple of notes, each listed on every one of my sheet layers: General notes, operation notes, and prototype notes. Is there a way to modify this script so that it grabs the information of all the general notes throughout all of my sheet layers? This would save a ton of time since I need to generate a worksheet with all of my notes to send out to a translator.
  5. Hey Pat, How would I go about listing out the General notes title that is inputed in the OIP instead of the description title?
  6. wow, you just made my day! Many thanks Pat.
  7. Every row please. Sheet #, Sheet name, General Notes Title, #, Note/description Thanks again!
  8. Great! That worked perfectly! Thanks for the response Pat.
  9. A script that would bring the information into a worksheet would be very helpful. But as I am unfamiliar with VS and am coming up on a deadline, creating one myself is not very feasible. Would you be open to creating this script or know anyone that would? Thanks
  10. Right, I've used that but it doesn't provide a formula to display the title text, number, body text, or sheet name.
  11. I want to make a worksheet that summarizes the general notes tool. What formula would I use to display the title text, number, body text, and sheet #/name that? Thanks!
  12. How would one go about editing the script so that the numbers come through as 01,02,03 etc. versus the current 1,2,3. Thanks!
  13. Hi, I'm working with a really large file that contains references to other large files. In a couple of months, I will need to export all of these as 3ds files to the client. What can I do to insure that everything is translated properly? How does VW deal with exporting .3ds files that contain multiple design layer viewport references? Do I need to break all the references before exporting the file? Would I be better off bringing my file into cinema4D then exporting as 3ds? Can cinema 4d handle referenced files? Thanks, Chris
  14. I'm looking for someone to write up a script that generates orthographic viewports from a referenced 3D model onto a new sheet layer. Specifically plan, front elevation and an axo view. These views would have to be taken off of the set working plane and just like any viewport, would have the option to turn on/off DLs and classes. Would anyone here be interested in this project or know of anyone that would be? If you are, please email/PM me a quote with an estimated time frame. Thanks, Chris
  15. I've recently upgraded from VW 12 fundamentals to VW 2010 Architect. All my plug-ins transferred in perfectly except for the ones containing chinese characters. Specifically my title block and title line marker. The title line marker was set up so that I could select from a list of english text from my object info pallet which would then automatically translate into chinese characters on the title line marker. Once brought into 2010, I am no longer able to make any changes in the object info palette - including sections containing only english. See image below. The title block is set up so that I can set the scale, date, exhibit all in the object info palette.The plug in works fine in 2010 but the chinese characters turn into random rectangles (see image below). I should also mention that this plug in is linked to a txt file which contains the exhibit list. The chinese characters were coped in from MS word to text edit in order to generate the chinese encryption (see image below). At least in 12.5, once the encryption was brought back into VW, it would convert back into chinese characters. I've attached a screenshot of what these symbols look like in 12.5. Any help would be greatly appreciated. Thanks, Chris

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...