Jump to content

knickers

Member
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About knickers

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Designer
  • Homepage
    www.scardigno.co.uk
  • Location
    London
  1. Hi there, I was wondering if anyone has any experience of using Vectorworks files using Microsoft Sharepoint. Our company has migrated (suddenly - like an hours notice suddenly) to storing files on the cloud, using sharepoint, which was billed as being a brilliant means of collaborating on projects, which it is, if you happen to use only Office 365 products. For the rest of us though, it means we need to download a copy to our local drive, work on the file, then re-upload it to the Sharepoint cloud, so that others can see/ modify the file. This is obviously pretty far from convenient. Is anyone aware of a clever way of getting Vectorworks (or for that matter any non-Microsoft) files to work in a more sesnible way, or is Sharepoint as terrible as it seems? Cheers, Nick
  2. BUMP! Did this bug/ feature get resolved? It is starting to bug me! Cheers, Nick
  3. I am also noticing this - after a while everything slows down to the point of becoming unworkable - it takes abuot 2-3 seconds between clicking on an object for it to become highlighted, etc. I have tried running VW with all sorts of different settings, but the problem persists... I am also running a decent hardware setup, so do not think that it is my hardware that is causing the problem. Did you every get anywhere with solving this problem? Cheers, Nick
  4. Thanks for getting back to me. Strangely, the worksheet will count symbols nested in a group, so I've got around the problem by using groups of symbols, rather than nested ones. This workaround will see me right for this project, but it seems like it should be a pretty easy one to address for the development team? Cheers, Nick
  5. Hi there, I have put together a drawing and want the worksheet to count nested symbols in a specific area of the drawing. I have named a rectangle area in the drawing "000-OrderArea", and they Symbol "ProjectSeat" appears in this area both on its own, as well as being nested within two other symbols. Here is the formula in the Worksheet cell: =COUNT((INSYMBOL & (S='ProjectSeat') & (LOC='000-OrderArea'))) The Worksheet is only counting the 'loose' symbols in the area, not any of the nested ones. Any clues as to how I can get it to count ALL of the symbols in the area? Cheers, Nick
  6. I had a feeling I'd end up using Rhino for this... Am I able to use an imported Rhino model in VW2014, and use it to generate elevations etc? Sorry, I would test this myself, but I don't have VW with me for the next few days... Many thanks, Nick
  7. Hi there, I am wondering is there is a way of bending a solid surface or NURBS curve around another profile. For example, if I have a detailed trim and want to bend it around a curved surface, is there an easy way of doing this? I have done a similar thing using Cinema 4d by using the spline wrap deformer, but now that the model and render is finished, it's time to do some working drawings, and I'd like to be able to use an accurate 3d model to base the drawings on. Attached are a couple of images showing what I'm trying to achieve in a little more detail (the screenshots are taken from Cinema 4D). Any help would be much appreciated. Cheers, Nick
  8. I'm not having issues with the cursor jumping around, but I have set the top butting on the stylus to scroll, which works fine on my mac, but on my PC EVERYTHING disappears, and I have to minimise and then maximise the VW window to get everything back on screen. If anyone has a workaround for this, I'd be very happy to hear it! Cheers, Nick
  9. Thanks for the advice Monkey - I've just found the root of my problem though: it was an imported EPS file that was hiding in there. I deleted the file, and it exported without a problem. I am having one of those days!!! Cheers, Nick
  10. Hi there, I am trying to export a view-ported VW2009 drawing to either DWG or DXF format. The export process is crashing every time I try, regardless of the release of AutoCAD I choose, or DXF/ DWG. I have even tried re-installing the program, and updating to SP5, but it still will not work for me. I am running a PC under Windows 7. Any suggestions would be more than welcome! Cheers, Nick
  11. Thanks Gideon - looks like I'll have to go the spreadsheet route then... Shame, because the database really does save a lot of leg-work. Thanks for the tip with the $'s - I hadn't used them before! Cheers, Nick
  12. Hi there, I am putting together a simple spreadsheet/ database, where I have the spreadsheet calculating the area of certain (named) polygons in my drawing, but have hit a snag... The criteria for the database is to search for polygons with a certain class. Then at the head of the columns, I can display the name (by using the '=N' function), and the area (by using the '=AREA/1000000' function to display the area in square meters (the units in my drawing are set to mm so I need to divide by 1000000 to show meters). It all works fine, and the names of the polygons and the areas are caluclated perfectly. Is there a way to get the database to display the percentage of each of these polygons of the total area - ie. what would I need to enter in the header of the database to display percentages? Any advice much appreciated. Cheers, Nick
  13. Thanks. I could use the SAVE AS function, but things start to get messy. The whole point of DropBox is the simplicity of it all - I save the document and it is updated to multiple PCs via 'the cloud'. My problem is that it was all working perfectly until recently...
  14. Hi there, I have just started receiving the same error messages when trying to save documents into a DropBox folder: "An Error occurred while saving this file. Try saving this file to a different location. If you close this file before you successfully save it, your changes will be lost." I had never had this error until a couple of days ago, and now am getting it each time I save. I'm on the latest Service Pack, and have tried re-starting my PC a few times, and even re-setting the permissions on the dropbox folder. Any suggestions? Cheers, Nick
  15. Hi All, thanks for the advice - switching the mapping type from perimeter to plane seems to have worked on the upper of the two objects, but not on the low wall adjacent to the ramp, even after creating a completely new object in 2d, and extruding it. What did work, was to subtract a small part of the wall using the SUBTRACT SOLID function... This is an exercise I set all of my students every year, and we have never had this problem with previous versions of Vectorworks. This year however, the problem has come up in several instances. The more I use version 2009, the more I like v12.5! I'm not sure it applies to Vectorworks, but could it be a problem with the direction of the normals - I get this problem quite often in Cinema 4d? Thanks again. Nick

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...