Jump to content
  • 0

Published PDFs Missing Plants and other objects


Petaro1

Question

Just got a new macbook pro and am enjoying a faster use of the Vectorworks 2018 but a few bugs have shown up that weren't on the old Imac. The worst of these is trying to publish PDFs. Sometimes there are huge chunks missing on the pdf. Usually Plant symbols but other objects and groups will be missing. There doesn't seem to be any issue with class visibilities because half of the objects of that class will be visible but not the rest. Even two of the same symbol on the same class, one will be visible and not the other. No idea what to do.

 

Vectorworks v2018 Landmark

macbook pro

MacOS Catalina v. 10.15.7

2 GHz Quad-Core Intel Core i5

16 gb

Intel Iris Plus Graphics 1536 mb

Link to comment

1 answer to this question

Recommended Posts

  • 0
  • Vectorworks, Inc Employee

@Petaro1 Considering this issue is only occurring on this new machine, the issue here is likely tied to the operating system. Vectorworks 2018 is not supported on MacOS Catalina:

 

If you can direct message me a copy of the file and the PDF result you are getting, I can confirm if the file exports properly on VW2019 and Catalina.

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...