Jump to content
Yosef

Cannot apply texture and rendering in a viewport

Recommended Posts

I am hoping someone can assist me.

 

I have Vectorworks 2020 on my macbook pro with a file which was created on a windows computer using vectorworks 2019. 

I am using sheet and design layers. I have rendered the design layer but when I go to the viewport all rendering options are disabled and greyed out in the view tab.

 

I need to export the file to a pdf with the rendered colour and texture but it is now just in b&w. Does anyone know how that can be resolved?

Share this post


Link to post

With viewports you don't control the render properties with the View menu. Instead, select the viewport and in the Object Info Palette find the "Background Render" dropdown and set it there. This is because each viewport can have its own render settings.

 

What render mode are you using? You may also have to click the "Background Render Settings" button to further determine the settings you want. For example, with OpenGL this is where you can turn color and textures on or off.

 

Let us know if this helps or if you have any other questions 🙂 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...