Jump to content
  • 0
dr_m8

Vectorworks 2018 for WIN closing right after starting program

Question

Hi, 
 

I am trying to use an educational version of Vectorworks 2018 on my windows laptop. It starts alright and loads, but when changing to maximising or restoring window size it just closes without any error messages. I've just got the license and it was working for about one day fine. Please, would anyone advise on what I can try to do?

I've tried to reinstall the program as well as checking if there are any issues stated in the dx dialogue. I've also tried to install the NVIDIA graphics card but it wouldn't work for my laptop. I have windows 10 with the details in the screenshot below.

image.thumb.png.7fed24581dd4ce8b5fcc1e4c0dee7d55.png

image.thumb.png.b7e725ce57bead6b517ea28454b1810d.png

 

I will attach the DxDiag below.

DxDiag.txt

Thank you in advance

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

I think I have solved this issue for now by following this Radeon installation:

 

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...