Jump to content
Sign in to follow this  
etweed

? ? (ROAD CURVE DATA)

Recommended Posts

I HAVE ROAD STATIONING DATA AS GIVEN BY VW. THE CURVE DATA STARTS W/ ?. IS THIS SUPPOSED TO BE THE DELTA? IF SO, HOW CAN I GET A DELTA SYMBOL (TRIANGLE) instead? I Looked under key caps and couldn't find any combo to get one.

PS i am not angry, just left the caps lock on

et

Share this post


Link to post

This is a minor bug, we will put this in the bug list. You can fix this in the meantime, as it is caused by an incorrect "plug-in string" in the Staion on Polyline... command. Here's how:

1. Choose the "Create Plug-in..." command from the Organize menu (in the Scripts submenu).

2. In the dialog that opens, scroll down the list to Station on Polyline and select it. Click the Strings... button.

3. The String Categories dialog appears. Choose the #3000 Misc Strings entry in the list and click the Edit... button.

4. The Edit Strings dialog appears. Choose the strings 3003 and 3004 and in turn click the Edit button. Change the ? character (which is ASCII 174) to a ∆ character (which is ASCII 198).

5. Click OK and/or Done until you're back in VectorWorks.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×