Jump to content
J. Wallace

Plant Tag default different in Landmark 2018

Recommended Posts

Hello everyone

I'm using Landmark 2018 for the first time with a new planting plan. There seems to be quiet a difference on how the plant tags behave vs all the previous versions that I'm aware of. I have a prefered tag format which I like to use, in the past when starting a new drawing I established the tag layout or format on the first plant which I placed in the drawing and all subsequent plant symbols would take this layout or format on...it was a real time saver.

With Landmark 2018 it seems that the default  format keeps coming up with each new plant that I choose to place within the drawing. You can see in the OIP there are 6 drop down menus that I need to change for each plant including the tag class. Not sure if others have experienced this but I certainly see this slowing down my workflow. Thanks for any feedback.

plant tags.png

plant tags1.png

Plant tags2.png

Edited by J. Wallace

Share this post


Link to post

Update: After placing about six different plants the default has now shifted and represents what I"m after.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×