Jump to content
Sign in to follow this  
Andy Broomell

Change Symbol Attributes Command

Recommended Posts

I'm trying to use the Tools < Utilities < Change Symbol Attrs command, but either I'm not understanding something or it's not working as it should.

In my document I have symbols which contain objects on lots of different classes. The objects all have different fill styles/colors. My goal is to move all of the objects in the symbols to the "None" class without them changing visual appearance.

So I select the "Change Symbol Attrs" command and uncheck all the checkboxes for using class attributes, since I don't want the objects to take on the "None" class properties. I also select "keep the object's existing attributes if no class attribute is used".

But when I click OK... all the attributes get messed up and my fills go away. After testing it seems that even though I selected the first option, it's still "using the document's current default attributes if no class attribute is used".

Can anyone else confirm?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...