Jump to content

strange printing behavior

Recommended Posts

Hello -

Below are a couple of postings that were recently made at the Vectorworks User forum site. Can someone from Nemetschek address this issue?

thanks -

David -

We are using VWA+L 9.5.3b1, OSX10.2 with a HP Laserjet 4V printer and have the

same problem. Is it likely that this is a VW problem or an OS problem? If it is a VW

problem, I hope it can be worked out prior to the final release of 9.5.3.

thanks -

d. s h a f f e r

a r c h i t e c t

On Mon, 23 Sep 2002 11:06:25 -0700, david poiron <david@POIRON.COM> wrote:

>Here is a new one:


>When printing to our HP LaserJet 5100, text that straddles the page boundary

>prints compressed (and backwards?) together, as if it were trying to fit all

>the text on the page.


>We are using Mac OS X 10.2.1. VW 9.5.3b2


>Anyone experience this?




>(btw, VectorWorks 10 looks pretty cool! Does it fix my problem?


Link to comment

We are also having some frustrating problems with 10.2.1 and 9.5.b2 and plotting to our HP DesignJet 1055cm. Fortunately we only upgraded one of our CAD machines to 10.2.x yet. The problem is that it just won't plot to the HP from VectorWorks. I have been looking around and it seems that there has been a rash of problems with various HP products (and maybe others) and the new CUPS printing systems that 10.2.x incorporates. Specifically I have heard that there are problems with programs that generate their own postscipt output-- which would be VW I assume as well as many adobe products. If I go to the CUPS administration page on that CAD machine <> I can print a test page to the plotter. I can also print a text document out of TextEdit. I wish I had a copy of the error message spit out of Print Center but it will have to wait until I get back to that machine.

So, if the problems are related it seems that this is not just VectorWorks. One solution that might work is to install the gimp-print system for CUPS as well as the ghostscript based postscript interpreter. There are instructions here: http://gimp-print.sourceforge.net/MacOSX.php3 and here: http://sourceforge.net/projects/espgs.

Another solution that has partially worked for us is to convert the document into a pdf file and then print from Preview or Acrobat. This has worked for us to a certain degree.

We are still in the first stages of troubleshooting this problem. When I have more time I will update with more information about workarounds, the specific error messages, and the steps we have taken to date-- and when our upgrade to vw10 arrives I will try that out as well.

Link to comment
  • 2 weeks later...

The error that we get is "pictwpstops - got an error disposing of documents = -43". We get the error with AppleWorks and VectorWorks when printing to either our HP 1055CM or our LaserWriter 8500. Not all documents have the problem. So far it seems that documents with fills or graphics (for AW) generate the error.

Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...