Jump to content
Sign in to follow this  
jpoq

VW2011 SP3 Space tool problems

Recommended Posts

I have been experiencing issues with the space tool in VW2011 sp3 on OS X 10.6.7.

After drawing the space shape and filling the space label data in the OIP, the text does not appear in the label.

I thought it could be a font related problem, so I checked and deleted duplicate fonts with Fontbook and applied the fonts update from Apple.

This did not solve the issue, so then I tried to modify the Space labels symbols stored in the Library/Defaults/Space/Space-tag directory, changing the font type from Arial to other type.

I tested the symbols inserting them in the Space tag symbols.vwx and the issue appeared to be solved. I thought that editing the symbols on that file would fix the issue for good.

Then I started a new file, invoked the space tool and then again the space label was empty and the original font was Arial (not the one I designed when the symbols where changed).

Are the Space tag symbols contained in another directory rather than Library/Default/Space directory? Is it possible to change the default font for the space tag symbols? Are there any specific bugs with some fonts in VW2011 SP3 that have not been addressed?

Cheers!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×