Jump to content

Font caused crash

Recommended Posts

Here's a different font-based problem.

dual G4 450 800+mb ram, vw9.5.0 under OSX.1.2 with OS9.2.2 sys. folder on same partition. When opening vw8.5.2 drawings in 9.5.0 vw will crash if Adobe Tekton is used in drawing. My typical drawings contain Optima, Tekton, and Helvetica fonts. No problem with any font other than Tekton. Drawing will open in 9.5 is Tekton is on hidden layer, but will crash instantly upon trying to make layer with Tekton visible. Every drawing I need to carry forward into 9.5 must have Tekton text changed to something else. Fortunately, I am able to run 8.5.2 in OS9 (classic mode) while 9.5 is running simultaneously under OSX. This allows me to open the original drawing in vw8, make the changes, close, reopen the drawing in 9.5, convert, and save as 9.5. What a pain.

Otherwise, compliments to the programming staff for having cleaned up the 9.0-1 mess. 9.5 on OSX looks great, rendering is much faster, some things still slow (ex: redraw with pict images included) and my cursor tends to permanently disappear every now and then when trying to run both versions simultaneously requiring a restart of the entire system (even under OSX!). At least I've stopped seriously looking for another CAD package. VW is still the best for me.


?? ?? ??

Link to comment

You could remove Tekton from your fonts folder and assign a font substitution for it in VW. Although not a solution it will save you time by not having to go back and forth between VW8 and VW9 .

You also may want to reinstall Tekton. Its possible that your version of the font has become corrupt.

Good Luck

Link to comment

A follow-up to my earlier post.

Tekton font was the culprit, but VW 9.5 apparently didn't have anything to do with it. When I tried to launch MSOfficeX every one of the applications would crash right after the splash screen. MS web site for Mac (Mactopia) had top level link to crashing problem description - corrupted or unsupported fonts. But no info on what to do about it. I played with removing and replacing fonts from and to my System Folder/Fonts and suddenly everything works in both vw9.5 and msOfficeX. Why, I have no idea because it looks like everything is right where it was before, but now it works. I did not reload Tekton (it's on a floppy), but simply moved it and moved and back (both PostScript and True-Type icons). Anyway, it works now.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...