Jump to content
Sign in to follow this  
Cosmo

Organization Window Crashes VW2008

Recommended Posts

When I try to open the Organization Window the software stops working. I need to Force Quit to leave the program. This happens weather I try to open the window from the Navigation Pallet or through the Menu.

I'm running a Mac Book Pro, OS 10.4.11

VW 2008 13.0.1 SP3 (88670). I just tried to fix the problem by installing Service Pack 3 but it did not fix the problem.

I'm sure there is just one simple step I'm not doing, but I can't figure out what it is.

Cosmo

Share this post


Link to post

Hm, been watching this thread, hoping to see some answers, but no one has responded yet...

You're not the only one. A Mac user colleague has the same problem, both through the tools/organization or when double-clicking on the classes tab in the Navigation palette. But not if double-clicking on Design Layers JUST classes. Pretty frustrating. It crashed every time. I am not sure which Mac she has, but it's fairly new, running VW2008 SP2.

Have you tried a re-install?

Share this post


Link to post

I have been having this exact problem using VW12.5, and hoped to discover a solution in this thread.

I reinstalled my software hoping the issue would resolve itself, but the program crashed just as quickly, and I lost all my Plug-Ins and Workspace settings.

I have VW2008 and VW12.5 installed on my computer, wondering if that could influence the situation.

The files I am handling do have a hefty amount of classes, but nothing that compares to the classes involved in AutoCAD.

ANY insight would be helpful to resolve the problem.

Isabella

Lighting Assistant- Drafting

Williamstown Theatre Festival

Share this post


Link to post

Hi Everyone,

Please send me your crash logs (dmartin@nemetschek.net) so that we can investigate the issue.

Intructions on how to obtain crash logs:

-Go to your Hard Drive > Applications > Utilities > Console

-Click the Logs Icon in the upper left of the dialog

-Click the triangle next to ~/Library/logs or /Library/logs (with no ~)

-Click the triangle next to CrashReporter

-Click on, VectorWorks.crash.log

-Go to File > Save a Copy As? and save the file

-Compress/zip the crash log file

-E-mail us the zip file.

Thanks

Donne

Share this post


Link to post

I know everyone was asked to send in there crash logs... From that I would have thought a solution was derived...

Can the solution be posted?

This problem is killing my work flow...

Thanks

Dave

Share this post


Link to post

The same thing here with VW 12.5. It was said the solution was to update to VW 2008...

Use the navigation pallet to avoid it, control click but don't choose details.

Share this post


Link to post

Hi all,

From the two crash logs I've received so far, it appears those having problems are running older versions of VW (without the latest service pack). If you are running VW12, please update to 12.5.3. If you are on VW2008, please update to SP3.

There were issues with Mac OS 10.5 and the Organization Dialog which were addressed in previous maintenance releases.

If you have the latest version of VW12 or VW2008 and are still seeing the problem, you should send your crash log. We are unable to duplicate this problem on up-to-date versions of VW. Sending your crash logs can be a big help in tracking down the problem.

Thanks

Donne

dmartin@nemetschek.net

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×