Jump to content
tgm

Callout issues continue in 12.5.2.....

Recommended Posts

Well, here's another one for the Callout Tool crowd!

As if it's not enough with all the Callout Tool difficulties that have been posted for the last year on this forum, I now have another issue that just cropped up today working with new, virgin 12.5.2 files.

I made one drawing that contained 6 or so callouts. I wanted all the same information to be used on another layout drawing, the blank of which was already in use. I selected all, copied and then pasted in place as I have done since the MiniCad days. Now I want to edit a few of the callouts and I find that they all have changed to Plug in objects, according to the OIP, and are non- edittable.

Where did this come from all of a sudden??

Has anyone else experienced this?? I tried it twice with the same drawing info with the same results. An no, there was no imported information or details of any kind in the drawing content.

An as previously reported, the 'screen flicker' and delay is definitely worse with 12.5.2 as complared to 12.5.1 and 11.5. Our productivity is going down the tubes with all the delays caused by lag and screen flicker when selecting any type of callout or plug in item.

And no it's not a monitor or driver issue as all are up to date and VW is the only CAD /3D program we have this issue with. All other programs work just fine with files that are 10 times larger than any VW file we produce. To further illustrate the point, this weekend we loaded VW into two other XP Pro systems we are using, one at a time of course, and we can duplicate the scrren flicker/ lag on each. So why can't anyone at NNA duplicate this problem that has been being reported for years??

Enough ranting....back to work on the competitors software...........because of 3D dimensions.....but that's another story!

Thanks guys,

Tom IN PA

Win XP pro, vw12.5.2, Nvidia Quadro FX500/FX 600, Dual Acer 19" Monitors

Share this post


Link to post

I had problems when translating callouts from VW 12.5.2 into VW 2008 and reported a bug. However, I tried your "copy to plug-in" problem using VW 12.5.2 and did not have any problem. My 3 callouts all pasted into a new VW 12.5.2 file without incident nor changing to a plug-in and were fully editable. I also use 2 monitors on XP Pro machine.

Whatever your screen flicker problem is ... I don't have it ... but could always use a faster re-draw.

Share this post


Link to post
Guest

I've commented on a few different screen flicker issues. You may want to look at ipoint.exe and removing that from the task. If you search for screen flicker, you'll see my response to the subject.

Share this post


Link to post
Guest

I am unable to duplicate the callout issue. I've included a blank document in VW 12.5.2 as well as the copied-to file. I used copy/paste.

Can you mouse over the tool you use to place your callouts and report what the screen hint says the name of it is?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...