Jump to content
Sign in to follow this  
GW Rodriguez

create seating layout command problem

Recommended Posts

i have used this before and have not had a problem. this time i do what i always do: i select a polyline and goto the seating layout command and choose the seats i want. i then select the focus area and when the program installs the seats it has compleatly offset the seats right about 15'. i dont get it. help?!?!

Share this post


Link to post

I can confirm this. There is clearly a bug in the way this tool works. It also seems to default to "concentric" for the seating layout. The work around is relatively painless, you just need to grab the arbitrarily moved focus point and reorient it to the correct position.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...