Jump to content
  • 0
Sign in to follow this  
Laurence_R

Mac 12.5.1 update is broke. How to install 12.5?

Question

So Nemetschek have admitted there was a problem with the 12.5.1 update for Macs. They have advised in the meantime to re-install 12.5. The problem is how...

I install 12 from my disk, re-enter serial numbers then run the 12 -> 12.5 updater.

When I run the updater it can't find the 12.5 update files on the net "come back on Monday" (I guess it's looking for a repaired 12.5.1 file). Unplugging from the net gives the installer a socket error. Whatever I do by this point the updater has helpfully deleted the main app file, so I have to re-install VW 12 from disk again, type in that long serial number etc, etc.

What did I do wrong?

I know the update will be ready for Monday, but I don't want it anymore, I've lost enough work and time thanks to the crashes of 12.5.1.

I want 12.5, pretty please, until at least 3 months of bug reports have gone by.

Thanks.

Share this post


Link to post

13 answers to this question

Recommended Posts

  • 0
Guest

The other two options are to turn off save to back-up, or pull the file off the network and work on it from the local computer. When done, push it back up to the network.

This is the only option if a backup copy of 12.5 was not made before updating to 12.5.1.

Share this post


Link to post
  • 0

When I installed 12.5 update in September, I had a "resource manager error". I was hoping the new update would solve this. I downloaded the 12.5 updater today (updater for v12.0 to 12.5) and it appeared to install fine (like last time). I go to open my new vectorworks and I still get the "resource manager error" and Vectorworks won't open. Once again I have to waste time, reinstall v12 and explain to my boss that I got paid for the past 2 hours for doing nothing.

Please help.

Share this post


Link to post
  • 0
Guest

Can you provide the exact steps and the exact error message?

Also include your exact OS version.

Share this post


Link to post
  • 0

Thanks Katie. Ok, I'm calm and cool now!

I tried it again and recorded all of my steps:

1. I'm updating Application Version: 12.0.0. (49891); Series A license; products include Fundamentals, Architect, Renderworks

2. downloaded "Updater installer for 12.0 or 12.0.1 Macintosh (revised 1/19/07): 309.6 MB found at http://www.nemetschek.net/downloads/fundamentals/version12/12.5.1.php

3. made a back-up copy of my "VectorWorks 12.0.0" folder

4. mounted the "UpdateToVW1251.dmg" file

5. read the "read me" file

6. opened the "Update VectorWorks.app" file

7. went through "Authenticate, Rad Me, Licence, Agree to Terms" steps

8. selected "VectorWorks 12.0.0" folder to be folder to be updated to 12.5.1

9. installation window runs for approximately 15 minutes

10. window popped up "The installation completed successfully" with an "OK" tab on the window. Note: the mac wheel was still spinning as well when this window popped up.

11. open "applications" folder

12. Note: "Vectorworks 12.0.0." folder is still named "Vectorworks 12.0.0."

13. open this "Vectorworks 12.0.0." folder

14. the "get info" command on "VectorWorks.app" file shows Version 12.5.1. (65397)

15. open "VectorWorks.app" and a window opens saying "Resource Manager Error"

16. upon clicking "OK" tab, another window opens saying "VectorWorks could not be launched because of an unidentified critical error. Check that you have enough memory."

Fortunately my "VectorWorks 12.0.0. backup" folder is still in working condition, so I don't have to reinstall. Please let me know if you have any ideas. I'm running OS X 10.4.8.

I'll email you the "InstallerLog.txt" file if you want.

Share this post


Link to post
  • 0
Guest

MJB - Did you get the Resource manager error w/ the original installation of the disk? If so, then the update is not going to fix that - the problem will likely carry over since the updater is not a full installer -- it's simply an updater.

Have you uninstalled, deleted prefeernces and everything, emptied the trash and tried to reinstall again from the disk?

Once the disk installation is sucessful, you can run the updater.

Share this post


Link to post
  • 0

I did not get the "Resource Manager Error" with the original installation (assuming you're refering to Vectorworks 12.0.0.) of the disk.

I have uninstalled, deleted preferences, emptied the trash and reinstalled Vectorworks 12.0.0 from the disk. The disk installation is successful, the updater appears successful, until I open my newly updated 12.5.1. (refer to my post listing installation steps).

Share this post


Link to post
  • 0

To clarify, my Vectorworks 12.0.0. is working fine. I can open it and work in that version. I can not work in 12.5.1... when I try to open the Vectoworks.app (for version 12.5.1), that's when I get the "Resource Manager Error"

Share this post


Link to post
  • 0
Guest

You may need to request the 12.5.1 installation disk.

Share this post


Link to post
  • 0

I have no problem trying to update Vectorworks 12.0.0. from a 12.5.1 installation disk as an attempt to make this work. However, I think it's silly that I'll have to pay for one. I'm hoping Nemetschek can arrange to send me an install disk; is this possible?

Share this post


Link to post
  • 0
Guest

Contact customer service and explain the situation. If the person you talk to has concerns, ask them to speak to me.

sales@nemetschek.net

888-646-4223

Share this post


Link to post
  • 0

I installed Vectorworks 12.5.1 from the installation disk. Again, everything seems to install fine up until I actually go and open the application. I still receive an error that reads "Resource Manager Error". I still have a working copy of Vectorworks 12.0.0 on my computer, so I can keep on working in the meantime.

Note: I wonder if this has anything to do with the error I'm receiving... I have an unrelated (maybe related) computer problem where I have to reset my printing system everytime my computer restarts. My "print & fax" system preferences do not remember my printers, which means I have to add the printers I use every time the computer restarts. I have not thought this may be a problem because all of my applications still work fine, including Vectorworks 12.0.0

Any clues?

Share this post


Link to post
  • 0
Guest

Create a new user account (admin) and try to install using the user account.

It may be that the user account is corrupt and causing all of these problems.

The installation problem - make sure you are installing to the Applications folder. You can move the folder later.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...