Jump to content
  • 0

suddenly my serial number is invalid



Yesterday, in the middle of a Vectorworks training session, the program quits and claims it needs a serial #. when I retype in the serial # it claims it is invalid. I have been running Vectorworks 12 on this computer since September. Do I need to get a new serial# and why?

Link to comment

6 answers to this question

Recommended Posts

  • 0

I'm also experiencing this problem. Great.

Started with a crash 4 hours after installing the 12.5.1 update. Mac OS 10.4.8 G5

Tried reinstalling VW12.0.1 - doesn't let me as the serial number is still invalid. Sigh. There goes another day's work.

As an aside the other two macs that installed the update yesterday also experienced multiple crashes since upgrading, although their S/N still work. Coincidence?

Link to comment
  • 0

After trying to call the UK VW tech support (no one answered) I managed to solve my invalid serial number issue by myself, by removing the dongle for 5 minutes and then reseating it, restarting VW. An error came up and it bombed on the first attempt, (resources error?) but then worked ok the second time.

Odd as the dongle was firmly plugged in before... Build up of static maybe?

Now to solve the frequent 12.5.1 crashes on macs problem....

Link to comment
  • 0


Yes I've run disk utility, nothing wrong there. This time I suspect the new patch is at fault...read on:-

The errors I get are:?failure on attempt to open file? errors. UK tech support have since informed me that it's a good idea to turn off the autosave feature (especially the separate backup folder option) and an even better idea to get rid of 12.5.1 and re-install 12.5. The email they sent me explains why:

Email received 17/01/07 from unlimited.com (UK VW tech)

"Dear Lawrence,

"We have just received this message from the engineers at Nemetschek. As a result of this bug, you may decide it best to reinstall your 12.5 version until a new build is released. We expect this to take about a week.

"Nemetschek write:

"We have identified a critical bug with Autosave using the backup folder feature in 12.5.1 that is going to force us to issue a new build.

"The bug is this:

"Any time a 12.5.1 Mac user autosaves using the backup folder option and the ?VW Backup? folder does not exist in that folder yet, the save will fail with a warning, and the next time that file is saved or closed VW will crash. According to our tests, this happens almost all of the time across a network, and sometimes on local drives as well.

"After the crash, the VW Backup folder will have been created for that folder and there will be a zero K backup file in the backup folder, and the problem won?t happen anymore for files in that folder (since the VW Backup folder now exists).

"We plan to have a build in which this problem is fixed, hopefully within the next week, and we will be using that build as our new 12.5.1"

Any thoughts on this, Katie?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...