Jump to content
  • 0
Sign in to follow this  
Kyle Matthews

Imac G5 install issues

Question

Hi-

I am transfer my vectorworks over to my new G5 imac and

I seem to be having dongle issues... like they are not

being seen. I have tested them in another machine...

and they work but not in the IMAC ?

I am running tiger 10.4.6

and I have tried my dongle in all of my USB ports..

plus I tried other usb things in my port and they

work just fine... ugh ?

anybody got any ideas?

thanks

Kyle

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
Guest

if you are using an intel computer, download the intel driver from the aladdin website (aladdin.com)

If you are using tiger, then you need to use the tiger driver at the same location.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...