Jump to content
  • 0
Sign in to follow this  
williamclarke

Issues with network serials

Question

Hi,

I help administer a school network. Recently I installed VectorWorks 11.5.0 on a lab of Emacs as an Administrator. When I ran the program as an admin it had no trouble obtaining a serial from one of our servers (a G5 running OS X Panther Server with red dongle and password manager.) But when I tried to run as a regular user, even after changing all the vectorworks file permissions, A dialog came up explaining that the user had not entered any serial numbers. From there when I clicked 'Add' It would not accept the network serial, and also displayed the message "there was an error communicating with a local dongle." Is there some way to allow non-admin users to run Vectorworks and obtain a serial over the network?

Thanks,

James

PS The same problem seemed to occur even as a regular user given admin rights

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...