Jump to content
  • 0
Sign in to follow this  
IanClubb

Dongle problem with XP Home users

Question

I installed my wife's software onto our XP Home machine while logged in as me (administrator). Everything worked fine, but when I logged in using my wife's account, the dongle wasn't detected.

I then uninstalled, gave my wife's account admin privileges and re-installed while logged on as her.

No change. Dongle still not found when logged in as her. Dongle found & everything fine when logged in as me.

Any ideas?

Ian

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×