Jump to content
  • 0
Sign in to follow this  
Aaron V. Toman

Runtime errors after installing RenderWorks

Question

We tried installing RW 9 to VW 9.5.2 on an WinXP machine. We can't open VW now, we get a C++ Runtime error every time we launch VW. We've looked in the forum for clues and didn't really find anything. We've tried to uninstall RW but the uninstall program couldn't find the RWuninstall log, so couldn't proceed with that.

I'm just hoping we don't have to uninstall VW all the way back to v.9. yucko.

Now what?

Aaron

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0
Guest

Do you have the 9.52 installation CD?

Share this post


Link to post
  • 0
Guest

Aaron,

Contact customer service at 888-646-4223 or sales@nemetschek.net.

Once you get the VW 9.5.2 installation CD, install right from the CD. Delete the previous folder of VW 9 first. The once CD will allow you to install both RenderWorks and whatever copy of VW you have as long as both SN's are entered in the installation setup.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×