Jump to content
  • 0
Sign in to follow this  
jesper roar

OSX Panther + VW 10.5.1b + dongle

Question

I have just installed OSX Panther and VW 10.5.1b.

When I try to start VW, it says that there is no dongle, and VW wil quit now.

The dongle is there, but there is no light in it.

Kindly regards

Jesper Roar

[Confused]

mark@3050.dk

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Jesper,

If the light on the dongle is not lit, that usually means that the driver is not installed. When you archive and install Panther, I don't think the dongle drivers are copied to the new Panther installation. If you reinstall VectorWorks, it will install the dongle drivers. You can also install just the driver from Aladdin (you want the unified installer):

http://www.ealaddin.com/support/hasp/enduser.asp

We have tested Panther with our dongles and found them to be compatible so this should be just a driver installation problem.

Regards,

Sean

[ 11-14-2003, 09:43 AM: Message edited by: Sean Flaherty ]

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...