Jump to content
  • 0

Mac PDF weirdness



ok here's the deal.

Mac OS 10.4.4

Vectorworks Spotlight 11.0.1

working on a drawing that has been modified by others before it got to me.

I need to print as a PDF on ASME E Size PDF (44x34)...I print to PDF - and I get nothing on the PDF page when I open it. It's a big blank page but the correct size (44x34).

But get a hold of this:

When I open a new doc and format the page size and scale to match the doc I need to print...go into my "old" doc, select all across layers, copy, go to "new" doc, paste, and resize the page...Then Print to PDF - works fine.

I have no idea what in the "old" document could be corrupting the PDF process - and getting a big blank page.

I tried purging un-used items, selectively trying to PDF print only an active layer at a time, re-naming the file...well you get the idea...

Anyone seen this before? Any helpful suggestions are welcome.


Link to comment

3 answers to this question

Recommended Posts

  • 0

It may have been a printer definition corruption, which would explain why copy and paste resolves the problem. Alternatively, the clear print settings script found in the knowledge base (kbase.nemetschek.net) would likely also have fixed this problem.

As a side note, the message says you are using 11.0.1 and your signature says 11.5 - just to be sure, please be sure to update to 11.5.1 if you plan to use Tiger.

Link to comment
  • 0

hi !

i've got the same problem - working on a file originally drawn by another person and both "real" (printer) print outs and pdfs are blank pages. if i copy and paste parts of the doc or even everything on it, all is fine. i also can print and pdf all of my old/other current stuff fine.

tried running the clear print settings script and it unfortunately did not help.

thanks for your help !


mac os 10.4.4. - vw 11.0.0

Link to comment
  • 0


Update to the latest version of VW -- version 11.5.1.

I don't see a specific printer listed in your post, but often times a blank page can be caused by a mismatch dpi - check to make sure the application DPI in the vectorworks drop down of the print dialog box matches that as set by the printer itself.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...